Sponsors of Wiimoteproject.com
IR Pens for Wiimote Whiteboard
Pages: [1] 2
  Print  
Author Topic: connection with windows 7  (Read 68018 times)
0 Members and 1 Guest are viewing this topic.
*
Karma: +0/-0
Posts: 1
Offline Offline
View Profile Email
« on: March 17, 2009, 11:16:07 PM »

Hi, I'm trying to test the wiimote with windows 7.

This is the first time I'm using the wiimote in a laptop (or pc).

I've manage to connect it using the default drivers that came with windows 7. The leds on the wiimote continue to flash, but if I try to use the WiimoteConnect it can't connect to it.

If I try the TestWiimote.PIE file on GlovePie I can only press Shift to make the wiimote vibrate and control the leds, but I can't get any values of Pitch and Roll.

I've try using a friends laptop with Vista, and the WiimoteConnect show a successfull connection, but the result in GlovePie is the same.
Logged
Support Admin
*
Karma: +49/-0
Posts: 1178
Offline Offline
benpaddlejones@live.com.au View Profile WWW Email
« Reply #1 on: March 18, 2009, 01:35:25 AM »

MoRtYMer
Can you try sme other apps, like SMoothboard, etc let us know what you get.

benpaddlejones Smiley
Logged


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones
Guru
*
Karma: +7/-0
Posts: 203
Offline Offline
stoneydumples@hotmail.com stoneydumples View Profile
« Reply #2 on: March 18, 2009, 11:53:59 PM »

I attempted to install the widdcomm drivers for my dongle within windows 7 and managed to lock it in an unrepairable restart cycle. I finally formatted that partition. Tongue This was just me though... my hardware and Win7 didn't get along from the very beginning.
Logged


~"Any intelligent fool can make things bigger, more complex, and more violent. It takes a touch of genius -- and a lot of courage -- to move in the opposite direction."~
- EF Schumacher
*
Karma: +0/-0
Posts: 1
Offline Offline
View Profile Email
« Reply #3 on: April 14, 2009, 02:10:18 AM »

I know for a fact that Johnny's Whiteboard program does not run in Win 7. I just found out about the wonderful Smoothboard, which works well in Vista. I'll test it in 7 when I get home and edit my experience into this post. Smiley


EDIT: Nothing works in Windows 7. The Wiimote will sync up but 7 apparently doesnt recognize it as a Wiimote. Instead it just says Bluetooth HID device. Dunno if this is a driver issue or a stack issue.
« Last Edit: April 15, 2009, 01:05:11 AM by Sunsparc » Logged
Guru
*
Karma: +28/-0
Posts: 928
Offline Offline
Smoothboard Developer
View Profile WWW
« Reply #4 on: April 16, 2009, 06:15:13 AM »

I know for a fact that Johnny's Whiteboard program does not run in Win 7. I just found out about the wonderful Smoothboard, which works well in Vista. I'll test it in 7 when I get home and edit my experience into this post. Smiley


EDIT: Nothing works in Windows 7. The Wiimote will sync up but 7 apparently doesnt recognize it as a Wiimote. Instead it just says Bluetooth HID device. Dunno if this is a driver issue or a stack issue.

Hi,

I have a user who have previously reported success in Windows 7.

Maybe you should try to reinstall your Bluetooth stack.

Regards,
Boon jin
Logged

Smoothboard
Wii Whiteboard/Wiimote Whiteboard with annotation features and collaborate with multiple iPads and Android Tablets!

Smoothboard for Mac
Using a Mac? Now you can annotate on PowerPoint or Keynote slideshows!

BoonJin[/url
*
Karma: +0/-0
Posts: 2
Offline Offline
View Profile
« Reply #5 on: June 22, 2009, 08:56:54 AM »

I have the same issue connecting with Windows 7.

Earlier i had windows XP and my Wi Remote was working with Bluesoleil v5

Recently, I installed WIndows 7 replacing WinXP.
I tried adding the Wii to the bluetooth devices.. and it seems to detect it as HID device, and all seems fine. But strangely.. the 4 keep blinking all together just like when i pressed (1)+(2) and goes off after a couple of seconds may be 10 sec. It didn't blink the way it use to when i use to paired it in XP (LED1 then 2, then 3 then 4). Also, i cant use it with Glove Pie anymore.

Has anybody found any solution?

Thanks,
Sapam
Logged
*
Karma: +0/-0
Posts: 1
Offline Offline
View Profile
« Reply #6 on: August 05, 2009, 07:50:07 AM »

same here, i got this bluetooth dongle from dealextreme http://www.dealextreme.com/details.dx/sku.11866
and i cant connect it to windows 7, it connected but i couldnt get the 1,2,3,4 light flashing to show that it has connected. HELP!!!
Logged
*
Karma: +0/-0
Posts: 1
Offline Offline
View Profile Email
« Reply #7 on: September 01, 2009, 10:42:21 AM »

Hi everyone!

I've had success in pairing the wiimote with 7, is pretty easy...

my dongle is a ISBT something which not even widcomm could install in vista x64 and bluesoleil caused BSoD.

Works great with GlovePIE


Only drawback i've found, I have to reinstall the wiimote everytime I wanna use it, there's no way to simply pair it...
Logged
*
Karma: +0/-0
Posts: 2
Offline Offline
View Profile
« Reply #8 on: October 07, 2009, 05:24:57 AM »

Any news on the wiimote and windows 7?

I'll try under XP Mode to see if it works.
Logged
Guru
*
Karma: +28/-0
Posts: 928
Offline Offline
Smoothboard Developer
View Profile WWW
« Reply #9 on: October 07, 2009, 08:54:50 AM »

Any news on the wiimote and windows 7?

I'll try under XP Mode to see if it works.

Hi,

Depending on your Bluetooth and device, the Wiimote should be able to be connected to a Windows 7 machine.

If you are using the MS Bluetooth stack, you can try to use Smoothboard's automatic connect feature.

Regards,
Boon Jin
Logged

Smoothboard
Wii Whiteboard/Wiimote Whiteboard with annotation features and collaborate with multiple iPads and Android Tablets!

Smoothboard for Mac
Using a Mac? Now you can annotate on PowerPoint or Keynote slideshows!

BoonJin[/url
*
Karma: +0/-0
Posts: 1
Offline Offline
View Profile
« Reply #10 on: October 08, 2009, 12:00:08 PM »

Hello,
I am new to this forum and stumbled upon this thread.
I am running Windows 7 Release Candidate 1 build 7000 and it is working fine for me.
Thanks,
wiimoteIWBkid
Logged
Support Admin
*
Karma: +49/-0
Posts: 1178
Offline Offline
benpaddlejones@live.com.au View Profile WWW Email
« Reply #11 on: October 08, 2009, 12:44:05 PM »

MoRtYMer
What version of Win7 are you running? If pre RC7100 then likely a conflict, if RC7100 then MS stack will be most stable. If RTM unless you have official RTM you may have a bugged version. I'm running a Lenovo S10e with Win7 RTM my day job works very closely with MS and we have been testing Win7 in large scale rollout no issues what so ever with the MS stack.

There were some big changes between RC7100 and RTM so even drivers that worked with RC7100 may not work with the RTM and will depend on the 3rd party provides time in getting new version to market.

benpaddlejones Smiley

Logged


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones
*
Karma: +0/-0
Posts: 8
Offline Offline
View Profile
« Reply #12 on: November 13, 2009, 06:06:32 AM »

These are my issues exactly: no workie in Win7. Windows sees the device, installs drivers, but the LEDs keep flashing, and none of GlovePIE and WiinRemote work, though it seems that they do see the Wiimote (this in contrast to WiimoteConnect, who reports "No Wiimote found"). I just can't get the mouse cursor to move usind the Wiimote's accelerometers. I got Win7 x64 with the latest Widcomm drivers (6.2.1.100). If I fire up Dolphin and click the Wiimote settings button, the Wiimote vibrates shortly, and the LEDs stop flashing, but that's about as far as I've managed to make it "work."

Please help!
Logged
*
Karma: +0/-0
Posts: 1
Offline Offline
View Profile
« Reply #13 on: December 04, 2009, 12:36:34 PM »

I have exactly same problem.

it seems PC can pair with wiimote and sned data to wiimote but i can't get strem of data from wiimote.

So, PC can't read battery level, butten clicks, infred points and acclerlaction.

I have two bluetooth dongle, one is CSR[Cambriedge Chip] and the other one is Broadcom 2046 Bluetooth.

the funny point is that, when i was useing XP or VISTA on my PC, wiimote worked fine with any dongle which i have.

I found the newest version[6.4.28x] of bluesoile suport windows7 partly and looks like wiimote also works with that on windows7.

However, I really want to use wiimote with MS stack...or Widcomm v6 stack.
Logged
*
Karma: +0/-0
Posts: 1
Offline Offline
View Profile
« Reply #14 on: December 14, 2009, 01:58:51 PM »

I am having the same issues in Win 7 (32 bit).
I really hate the idea of having to install BS.
Has anyone had any progress in syncing the Wiimote to Win 7 with MS stack (or widcomm) ?
Logged
Pages: [1] 2
  Print  
 
Jump to:  

Clicky Web Analytics