Sponsors of Wiimoteproject.com
IR Pens for Wiimote Whiteboard
Wiimote Project » Hardware Support » Bluetooth & Connectivity Help Center » Connects the wiimote but the application crashes
Pages: [1]
  Print  
Author Topic: Connects the wiimote but the application crashes  (Read 3884 times)
0 Members and 1 Guest are viewing this topic.
*
Karma: +0/-0
Posts: 2
Offline Offline
View Profile Email
« on: March 18, 2008, 09:25:32 PM »

My wiimotre is connected to the computer and I also enabled the HID profile, but every time i try to start the DesktopVR the application crashes.It happens with every wii application. I tried to run every wii application available, I also tried GlovePie, but that also didn't help.  Can anyone help me ?
« Last Edit: March 18, 2008, 09:31:04 PM by darkmedian » Logged
Support Admin
*
Karma: +11/-3
Posts: 566
Offline Offline
View Profile WWW
« Reply #1 on: March 19, 2008, 01:26:09 AM »

you need to specify what kind of errors you get for us so we can help you out...

did you install directX SDK ?
Logged

*
Karma: +0/-0
Posts: 2
Offline Offline
View Profile Email
« Reply #2 on: March 19, 2008, 11:26:19 AM »

The error I am getting right now is : "Excepion:No available Wiimote found.Please check the bluetooth connection."

And I also installed the directX SDK.
Logged
*
Karma: +0/-0
Posts: 10
Offline Offline
View Profile
« Reply #3 on: April 22, 2008, 02:57:24 AM »

How did you enable the HID profile?
Logged
*
Karma: +0/-0
Posts: 7
Offline Offline
View Profile Email
« Reply #4 on: May 20, 2008, 10:56:30 PM »

ok open your bluetooth manager thats preinstalled or came with your dongle; after that prepare the sortware to accept a bluetooth device; then prepare the wiimote by pressing 1 and 2 untill the lights flash on the front face. they should connect if all is up to speed
Logged
*
Karma: +0/-0
Posts: 7
Offline Offline
View Profile Email
« Reply #5 on: May 21, 2008, 07:20:53 AM »

get the remote reading first before trying potentially unstable apps.
Logged
*
Karma: +0/-0
Posts: 1
Offline Offline
View Profile
« Reply #6 on: May 22, 2008, 12:14:51 AM »

i have a problem with when launching the application too, i think i got the wiimote connected but i crash everytime  Sad
Logged
Support Admin
*
Karma: +49/-0
Posts: 1178
Offline Offline
benpaddlejones@live.com.au View Profile WWW Email
« Reply #7 on: May 22, 2008, 01:38:00 PM »

darkmedian
Try:
Holding buttons 1&2 from beginning of connection until application executes (1 Blue Led at base remote lights up). I need to do this every now and then (I think the connection drops between connection and application execution) Why don't know?, Just works!

Failing that do diagnose try:
a) Connecting as above
b) Run Jason Smiths http://jasonlpsmith.googlepages.com/ or other totally different app from Johnny's Wiimote hack apps.

Given your picture shows Wiimote connected (the yellow dotted line, no connection, no line) if app works will confirm a problem with software.

benpaddlejones
Logged


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones
Pages: [1]
  Print  
 
Jump to:  

Clicky Web Analytics