Wiimote Project » Hardware Support » Bluetooth & Connectivity Help Center » Connects the wiimote but the application crashes
: [1]
   
: Connects the wiimote but the application crashes  ( 7421 )
0 and 1 Guest are viewing this topic.
*
Karma: +0/-0
: 2
Offline Offline
« : March 18, 2008, 01:25:32 PM »

My wiimotre is connected to the computer and I also enabled the HID profile, but every time i try to start the DesktopVR the application crashes.It happens with every wii application. I tried to run every wii application available, I also tried GlovePie, but that also didn't help.  Can anyone help me ?
« : March 18, 2008, 01:31:04 PM darkmedian »
Support Admin
*
Karma: +11/-3
: 566
Offline Offline
« #1 : March 18, 2008, 05:26:09 PM »

you need to specify what kind of errors you get for us so we can help you out...

did you install directX SDK ?

*
Karma: +0/-0
: 2
Offline Offline
« #2 : March 19, 2008, 03:26:19 AM »

The error I am getting right now is : "Excepion:No available Wiimote found.Please check the bluetooth connection."

And I also installed the directX SDK.
*
Karma: +0/-0
: 10
Offline Offline
« #3 : April 21, 2008, 05:57:24 PM »

How did you enable the HID profile?
*
Karma: +0/-0
: 7
Offline Offline
« #4 : May 20, 2008, 01:56:30 PM »

ok open your bluetooth manager thats preinstalled or came with your dongle; after that prepare the sortware to accept a bluetooth device; then prepare the wiimote by pressing 1 and 2 untill the lights flash on the front face. they should connect if all is up to speed
*
Karma: +0/-0
: 7
Offline Offline
« #5 : May 20, 2008, 10:20:53 PM »

get the remote reading first before trying potentially unstable apps.
*
Karma: +0/-0
: 1
Offline Offline
« #6 : May 21, 2008, 03:14:51 PM »

i have a problem with when launching the application too, i think i got the wiimote connected but i crash everytime  :(
Support Admin
*
Karma: +49/-0
: 1178
Offline Offline
MSN Messenger - benpaddlejones@live.com.au
« #7 : May 22, 2008, 04:38:00 AM »

darkmedian
Try:
Holding buttons 1&2 from beginning of connection until application executes (1 Blue Led at base remote lights up). I need to do this every now and then (I think the connection drops between connection and application execution) Why don't know?, Just works!

Failing that do diagnose try:
a) Connecting as above
b) Run Jason Smiths http://jasonlpsmith.googlepages.com/ or other totally different app from Johnny's Wiimote hack apps.

Given your picture shows Wiimote connected (the yellow dotted line, no connection, no line) if app works will confirm a problem with software.

benpaddlejones


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones
: [1]
   
 
:  

Clicky Web Analytics