Wiimote Project » Hardware Support » Bluetooth & Connectivity Help Center » SOLVED - Got a B/T dongle, but cannot connect wiimote??
: [1]
   
: SOLVED - Got a B/T dongle, but cannot connect wiimote??  ( 3444 )
0 and 1 Guest are viewing this topic.
*
Karma: +0/-0
: 7
Offline Offline
« : June 29, 2008, 10:20:19 AM »

Hi,

Bought a BT dongle, installed the software that came with it (BlueSoleil 3.2.2.8 Release 070421), and followed the instructions, but after looking for a while it says "No new device is found". Note that I press the 1 and 2 buttons on the wiimote at the same time (with the wiibox on?) when BlueSoleil is looking for devices, but ... the 4 lights at the bottom of the wiimote do NOT flash, whereas they apparently are supposed to do that. Could that be the reason BlueSoleil cannot find the wiimote? If so, why?

Appreciate your help!

Cheers - Michael
« : January 06, 2009, 12:14:06 AM benpaddlejones »
Support Admin
*
Karma: +49/-0
: 1178
Offline Offline
MSN Messenger - benpaddlejones@live.com.au
« #1 : June 29, 2008, 08:54:21 PM »

mkemper
Your wiibox is not related and not required (may cause conflict).

Try pressing sync button inside battery case, to iniate sync then hold 1 & 2 to maintain sync gateway until connected. 4 LED's should be flashing through this process.

Check bluetooth is working by try to connect another Bluetooth Device like a mobile phone or other HID device.

Benpaddlejones


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones
: [1]
   
 
:  

Clicky Web Analytics