Sponsors of Wiimoteproject.com
IR Pens for Wiimote Whiteboard
Wiimote Project » Hardware Support » Bluetooth & Connectivity Help Center » SOLVED - Got a B/T dongle, but cannot connect wiimote??
Pages: [1]
  Print  
Author Topic: SOLVED - Got a B/T dongle, but cannot connect wiimote??  (Read 2017 times)
0 Members and 1 Guest are viewing this topic.
*
Karma: +0/-0
Posts: 7
Offline Offline
View Profile
« on: June 29, 2008, 07:20:19 PM »

Hi,

Bought a BT dongle, installed the software that came with it (BlueSoleil 3.2.2.8 Release 070421), and followed the instructions, but after looking for a while it says "No new device is found". Note that I press the 1 and 2 buttons on the wiimote at the same time (with the wiibox on?) when BlueSoleil is looking for devices, but ... the 4 lights at the bottom of the wiimote do NOT flash, whereas they apparently are supposed to do that. Could that be the reason BlueSoleil cannot find the wiimote? If so, why?

Appreciate your help!

Cheers - Michael
« Last Edit: January 06, 2009, 09:14:06 AM by benpaddlejones » Logged
Support Admin
*
Karma: +49/-0
Posts: 1178
Offline Offline
benpaddlejones@live.com.au View Profile WWW Email
« Reply #1 on: June 30, 2008, 05:54:21 AM »

mkemper
Your wiibox is not related and not required (may cause conflict).

Try pressing sync button inside battery case, to iniate sync then hold 1 & 2 to maintain sync gateway until connected. 4 LED's should be flashing through this process.

Check bluetooth is working by try to connect another Bluetooth Device like a mobile phone or other HID device.

Benpaddlejones
Logged


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones
Pages: [1]
  Print  
 
Jump to:  

Clicky Web Analytics