: [1]
   
: SOLVED - Security Code/PIN  ( 6572 )
0 and 1 Guest are viewing this topic.
*
Karma: +0/-0
: 7
Offline Offline
« : May 02, 2008, 04:25:31 PM »

In performing the six "Getting Connected" steps here

http://blogs.msdn.com/coding4fun/archive/2007/03/14/1879033.aspx

at step 4, my system will not allow me to skip without entering
a PIN. Will this be a problem and, if so, is there away around
it. Perhaps I'm missing something?
« : January 06, 2009, 12:03:59 AM benpaddlejones »
Support Admin
*
Karma: +11/-3
: 566
Offline Offline
« #1 : May 02, 2008, 04:36:33 PM »

Don't you have the option "Do not use a passcode" (im typing from my memory here)

Do you have them radiobuttons in the lower left corner when trying to connect?

*
Karma: +0/-0
: 7
Offline Offline
« #2 : May 02, 2008, 05:00:31 PM »

Good question. When doing this I probably never looked at the rest of the dialog :)
I'll have to check this when I'm home tonight and get back to you.
*
Karma: +0/-0
: 7
Offline Offline
« #3 : May 07, 2008, 04:35:16 PM »

I have no options. Only a "More Info" button which explains the concept of a security code
and a "Pair Now" section which asks for a security code and provides a "Pair Now" button.
The "Skip" button exists but does not proceed to the next stage when pressed unless I
do a "Pair Now".
*
Karma: +0/-0
: 8
Offline Offline
« #4 : May 08, 2008, 07:17:46 PM »

I had the same problem as you. I followed the instructions in this thread. http://www.wiimoteproject.com/wiimote-and-bluetooth-connectivity/success-nonbluesolei-stack-t623.0.htmlWhat kind of Bluetooth adapter are you using?
« : May 08, 2008, 07:19:21 PM frdmboss »
*
Karma: +0/-0
: 7
Offline Offline
« #5 : May 13, 2008, 11:15:17 AM »

Kensington Bluetooth USB Adapter2.0
*
Karma: +0/-0
: 7
Offline Offline
« #6 : May 13, 2008, 11:23:39 AM »


http://www.wiimoteproject.com/wiimote-and-bluetooth-connectivity/success-nonbluesolei-stack-t623.0.html


This did the trick. Thanks.
*
Karma: +0/-0
: 1
Offline Offline
« #7 : July 17, 2008, 10:44:36 PM »

I'm having the same problem...  I am excited to see that it has been resolved.  However, the link is broken so I cannot see the solution. Yikes!
Support Admin
*
Karma: +49/-0
: 1178
Offline Offline
MSN Messenger - benpaddlejones@live.com.au
« #8 : July 17, 2008, 11:45:11 PM »

http://www.wiimoteproject.com/wiimote-and-bluetooth-connectivity/success!-non-bluesolei-stack!/


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones
: [1]
   
 
:  

Clicky Web Analytics