Sponsors of Wiimoteproject.com
IR Pens for Wiimote Whiteboard
Wiimote Project » Hardware Support » Bluetooth & Connectivity Knowledge Center » Connectivity for Johnny Lee's Multipoint Grid
Pages: [1]
  Print  
Author Topic: Connectivity for Johnny Lee's Multipoint Grid  (Read 2834 times)
0 Members and 1 Guest are viewing this topic.
*
Karma: +0/-0
Posts: 18
Offline Offline
View Profile
« on: July 11, 2009, 04:47:49 AM »

Hey guys, I tried connecting my Wiimote to my computer and after i while I got it connected. I even ran the Wiimote test app that is included with Johnny's source code. All of it works perfectly. However, when I tried running the Multipoint grid, it keeps saying that it cannot find any Wiimotes.
I checked my bluetooth and it is showing the connection and I ran the test app too. So I dont really know what to do. I would really appreciate any help here.
thanks a lot guys.

-Akshay
Logged
Support Admin
*
Karma: +49/-0
Posts: 1178
Offline Offline
benpaddlejones@live.com.au View Profile WWW Email
« Reply #1 on: July 11, 2009, 08:48:33 AM »

akshaysc
I'm guessing your not using Bluesoliel, from memory JCL's code is locked to Bluesoleil.

benpaddlejones Smiley
Logged


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones
*
Karma: +0/-0
Posts: 18
Offline Offline
View Profile
« Reply #2 on: July 11, 2009, 10:59:50 AM »

Oh I did not know that. I will try it out asap. Thanks so much for that!

-AKshay
Logged
*
Karma: +0/-0
Posts: 18
Offline Offline
View Profile
« Reply #3 on: July 12, 2009, 01:18:06 AM »

I installed Bluesoleil and now my computer can't even act as a bluetooth device. It also connect my Wiimote as a HID device Sad
Logged
Pages: [1]
  Print  
 
Jump to:  

Clicky Web Analytics