Sponsors of Wiimoteproject.com
IR Pens for Wiimote Whiteboard
Wiimote Project » Hardware Support » Bluetooth & Connectivity Knowledge Center » help please, do I have to add new device everytime to get the wiimote work?
Pages: [1]
  Print  
Author Topic: help please, do I have to add new device everytime to get the wiimote work?  (Read 4597 times)
0 Members and 1 Guest are viewing this topic.
*
Karma: +1/-0
Posts: 28
Offline Offline
View Profile
« on: October 03, 2008, 07:29:57 PM »

Hi, I am from China, I want to make a wiimote whiteboard for my 5-years-old niece, now I can use the device already with the software of John and Boon Jin's smoothboard, but my problem is, everytime I start the pc I have to delete the "Nintendo RVL-CNT-01", then search for and add it again, otherwise I just can't get the WIImote connect to the PC, the following is what I did:   

My bluetooth dungle comes with a Bluesoliel stack but I could not get it work, so I have been using the windowsXP stack which seems to work fine, but every time I turn off the PC, the blue lights on wiimote go out, and when the PC starts, the blue lights stay off, and the PC does not connect to wiimote automatically, so I press the 1 and 2 buttons together to sync it, I do this because I don't know anything else I can do to activate or turn on the wiimote, as I do so the 4 blue lights start to blink, but still the PC has no response, when I start the smoothboard or John's software they show that wiimote is not connected.

Then the only thing I can do to connect to wiimote is delete the "Nintendo RVL-CNT-01" from my bluetooth device list, then search for and add new device again, when the new device is added, the wiimote will be connected to the pc, and stay connected until I turn off the pc, then I have to start over all this again.

So my question is, how can I connect wiimote to the PC again after reboot when it is already added to the device list? do I have to delete it and add it every time I turn on the PC?

I am a newbie on wiimote and any bluetooth connection, I have looked at many posts and searched the forum for a resolution, but I can't even see anyone asking the similar question, I wonder if my question is too dumb to ask? I do appologize if I have asked a dumb question, but I do appreciate if anyone can help me on this! Thanks a lot in advance!
Logged
Support Admin
*
Karma: +49/-0
Posts: 1178
Offline Offline
benpaddlejones@live.com.au View Profile WWW Email
« Reply #1 on: October 03, 2008, 11:36:41 PM »

dsgclan
Welcome to the Wiimote Project, no such thing as a dumb question!

Unfortunately the Wiimote is not pair-able and hence needs reconnecting. Luckly MS Bluetooth works with your dongle. Use Thex's WiimoteConnect untility and it should solve your problems. http://www.wiimoteproject.com/wiimote-and-bluetooth-connectivity/wiimoteconnect-(searching-beta-testers)-update(0-5)!!-please-test-it/

Benpaddlejones Smiley
Logged


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones
*
Karma: +1/-0
Posts: 28
Offline Offline
View Profile
« Reply #2 on: October 04, 2008, 06:05:53 PM »

Hi Benpaddlejones, thanks heeps! I knew this software but I didn't realize what it is for, when I tried it before it did not work for some reason, so I gave up using it and did not know that the software is so useful. Now it works, thank you again!
Logged
Pages: [1]
  Print  
 
Jump to:  

Clicky Web Analytics