Wiimote Project » Wiimote Projects » Wiimote Interactive Whiteboard » Wiimote Java Whiteboard » Wiimote Whiteboard disappears after sync has been established on MAC
: [1]
   
: Wiimote Whiteboard disappears after sync has been established on MAC  ( 10544 )
0 and 1 Guest are viewing this topic.
*
Karma: +0/-0
: 2
Offline Offline
« : October 15, 2008, 03:25:27 PM »

I downloaded Wiimote Whiteboard about a week ago. I tried it out and it worked great, but now immediately after the Wii remote has establish a connection, Wiimote Whiteboard disappears. I do not get any error at all and the log window does not stay open so i can review it. I have repeated this process at least 30 times and Wiimote Whiteboard just continues to crash. It will not stay running or stay connected to the Wii remote.

I am using a MacBook Pro OS X Version 10.5.5
Wiimote Whiteboard Version 0.9.7 (20080613)

If anyone has any ideas on what is going on PLEASE help. I am trying to get this working for my local College. I am suppose to do a presentation on thursday 10/16/2008.

Thank you in advance.
Jarrod
Support Admin
*
Karma: +49/-0
: 1178
Offline Offline
MSN Messenger - benpaddlejones@live.com.au
« #1 : October 15, 2008, 07:31:13 PM »

jzwetow
The Java version is the best with Mac, goto the download section.

benpaddlejones :)


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones
Administrator
Site Admin
*
Karma: +18/-0
: 441
Offline Offline
« #2 : October 15, 2008, 09:29:46 PM »

I am using the Java Wiimote Whiteboard for Mac, and I tried it out today and it works great.

Im running a MBP 10.5.5, 2 wiimotes and a IR Pen from http://penteractive.us

Good luck to you

Dice :)

*
Karma: +0/-0
: 2
Offline Offline
« #3 : October 16, 2008, 10:40:42 AM »

So i contact someone form http://www.uweschmidt.org/contact. about my issue. He had me run a commad that would record what was going wrong with the software. He stated that the program is shutting down normally and is not crashing at all. I have no i dea why it is doing this. I don't have another wiimote to test. I think my home button might be stuck which would cause the software to shutdown.

I have use the java version same thing happens.

All of this start when i hook up an external bluetooth dongle. I have an internal dongle as well but i was wanting to use the external dongle, that is the one I will be using on a different computer. I was trying to use on my MAC to show my teacher how it would work before i installed in on the schools computers. I also have Darwiinmote, but this program is still working fine. I don't know what is going on with the bluetooth dongle. If there is anything wrong at all. That is just the only thing i can think of what has change from the time it was working to the time it is not working.

Thank again
Jarrod
Support Admin
*
Karma: +49/-0
: 1178
Offline Offline
MSN Messenger - benpaddlejones@live.com.au
« #4 : October 18, 2008, 06:00:34 AM »

Jarrod
Nothing like the whole picture.

If you want to use the external USB BT, you need to remove all the software associated with the internal. Specifically the stack & the emunerator. BE WARNED, once the emunerator is removed, you may not be able to detect your BT Radio again.

Why are you wanting to use an external, internals work fine?

benpaddlejones


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones
: [1]
   
 
:  

Clicky Web Analytics