Wiimote Project » Wiimote Projects » Wiimote Interactive Whiteboard » Failing to Install Drivers
: [1]
   
: Failing to Install Drivers  ( 5942 )
0 and 1 Guest are viewing this topic.
*
Karma: +0/-0
: 1
Offline Offline
« : November 02, 2011, 01:53:10 PM »

Purchased about 16 sets of IWB supplies from IRGREAT last year. They worked wonderfully under windows xp. Not so much under Windows 7. Before I go through the symptoms, let me clarify the setup. The wiimotes are using the usb to power outlet via a remote controlled switch sold through IRGREAT. The on/off remote turns on the wiimotes, and the battery bay has a knob that holds down the sync button inside the battery tray. Handy.

Here is the situation.

Windows 7 32bit

At times when you first start the computer, and then immediately start smoothboard, and then turn on the wiimote, it will connect. Sometimes. If we're lucky. When I say "working", I mean that the first indicator light on the wiimote lights up, the drivers install properly, and the software starts up. Everything is fine. Again, this is rare. On these rare occasions, although it works, it does prompt to restart the computer for changes to take place. I can discard the message and keep working, and everything will be fine. Still rare. It should work every time, and not just 1/10 reboots.

Here is what happens the rest of the time.

1. With wiimote powered off, the computer is turned on and logged into.
2. Start Smoothboard,
3. turn on wiimote

it finds the wiimote, says installing on the smoothboard window, and a notification pops up showing that new hardware is detected and that it is going to install the driver. Almost immediately it then says failure to install the driver. It loops through the process of finding the hardware, trying to install the driver, and then telling me it cant. I'm an administrator on this computer as well.

to make things even more interesting, it doesn't do this on all of the school computers even though we put the same windows image on all computers. Any help would be appreciated.
Guru
*
Karma: +28/-0
: 929
Offline Offline
Smoothboard Developer
« #1 : November 03, 2011, 12:57:42 AM »

The Windows 7 platform may be searching online for the drivers which may take a long time causing the Wiimote to disconnect before the connection is successful.

You may need to disable the Windows Update for Device installation.
http://www.smoothboard.org/manual/Common%20Issues.htm#_Toc274086162

Also, if maybe the HID Input Service is not running on the computers. To set this to Automatic and On, you may run "Services.msc" and locate for the specific service.

If the issue still persist, you may email us at [email protected] and we will try our best to assist you.

Regards,
Boon Jin

Smoothboard
Wii Whiteboard/Wiimote Whiteboard with annotation features and collaborate with multiple iPads and Android Tablets!

Smoothboard for Mac
Using a Mac? Now you can annotate on PowerPoint or Keynote slideshows!

BoonJin[/url
: [1]
   
 
:  

Clicky Web Analytics