: [1]
   
: Wiimote connection issue  ( 10476 )
0 and 1 Guest are viewing this topic.
*
Karma: +0/-0
: 1
Offline Offline
« : March 04, 2014, 08:04:59 AM »

Hello,
I would like to connect my wiimote to my win7 64 computer for using it as a mouse with the frontal IR sensor.
I have alredy placed 2 bright IR led under the screen i'm using and i have alredy tested the system some time ago, it worked fine with Glovepie 0.29.
Now I would like to set up that again, with a different wiimote (the previous one died) and a different installation of Win7, but i'm in trouble into connecting the Wiimote to the PC.
I'm using an USB dongle from Exagerate, it should be compatible since it worked fine some time ago and the wiimote is recognised as Nintendo RVL CNT 01; i just traded a TR version for an older one.
Now, here's the problem.
Windows 7 buildt in bluetooth drivers and stack can discover the device, pair without using a code, install the drivers as a bluetooth HID device, everything seems ok.
I tried several scripts and several versions of glovepie and i never got anything to work, i also tried a software called wiimouse wich seems to recognize the wiimote but fails at getting any response out of it.
At times i get the 4 blinking lights to stop when i launch glovepie, then it turns on leds 1 and 4, freezes there for like a min, then turns off.
I tried using BlueSoleil, ver 10.
It recognises the wiimote but it refuses to pair without using a code, therefore i can't connect the wiimote to the PC if Bluesoleil is installed.
The previous time i tried this the wiimote connected like a charm using the stock win7 bluetooth stack and i was using the wiimote as a mouse in 5 minutes.
: [1]
   
 
:  

Clicky Web Analytics