Author Topic: SOLVED - Any solution for XP x64?  (Read 4489 times)

Offline Peter14850

  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
on: October 28, 2008, 12:23:40 AM
I have spent hours figuring out what's wrong with my Kensington 33348 USB 2.0 dongle on XP x64, finding out BlueSoleil and MS stacks didn't work at all.  With Widcomm stack, I found out it's certainly communicating with my Wii remote because if I use the "Add a Bluetooth device" menu command, I can make a connected state icon and it also goes back to unconnected state icon when I press Wii power button.  Everything is very reproducible.  The only problem is that Wii remote is not recognized in the software I tried (Smoothboard from the Boon Jin and another) with the four blue leds blinking even long after the connection is apparently made. 

I knew that XP x64 had some problem with Wii remote by reading Johnny C. Lee's intro page but I didn't know it is this tricky.  Has anyone succeeded with other brand BT dongle on XP x64?  Any help or comment???  Please???
« Last Edit: January 05, 2009, 05:55:12 AM by benpaddlejones »



Offline benpaddlejones

  • Support Admin
  • *
  • Posts: 1178
  • Karma: +49/-0
    • View Profile
    • Inter.Connect.Ed
Reply #1 on: October 28, 2008, 02:33:48 AM
Peter14850
Have you read:
http://www.wiimoteproject.com/wiimote-and-bluetooth-connectivity/bt-problems-a-self-help-guide-**-please-read-before-posting-problem**/
http://www.wiimoteproject.com/wiimote-and-bluetooth-connectivity/a-summary-of-windows-bluetooth-stacks-and-their-connection/

Sounds like your BT is not fully installing correctly as should work, follow self-help guide, if still not working please post details as per guide and we can help you.

Cheers
Benpaddlejones :-)


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones


Offline Peter14850

  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
Reply #2 on: October 28, 2008, 03:40:58 AM
Hi, Benpaddlejones,
Thanks for such a fast response.
Good news is that I solved the problem
by reading what other guys are talking
about the BlueSoleil.
I never tried BlueSoleil together with
Widcomm stack assuming they may conflict
with one another.  I was WRONG!
Installing them together worked beautifully.
Now it's fun time for me to make an IR LED
glove with a little intensity switch.  =DDD

Thanks!
Peter14850