Author Topic: Bluetooth with belkin f8t017 connecting to wiimote  (Read 9054 times)

Offline legodt

  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
on: August 07, 2009, 07:08:29 PM
I have a belkin bluetooth dongle model f8t017 and uses the witcomm driver 5.5.0.7400 . The trouble is when you try to connect the wii mote to the computer. For connecting any bluetooth device according to belkin you go to the bluetooth icon at the bottom of you screen and click add a bluetooth device. After clicking next you search for the wiimote after successfully finding the wiimote it asks you for a pass code. There is no "skip" or option to say that there is no passkey. The screen looks like this ( picture is attached). The next button is also grayed out. I also know the wiimote is working because I borrowed a computer to test it on from my friend and it works perfectly the model of the borrowed computer is ibmt41p using integrated bluetooth. >:(



Offline benpaddlejones

  • Support Admin
  • *
  • Posts: 1178
  • Karma: +49/-0
    • View Profile
    • Inter.Connect.Ed
Reply #1 on: August 08, 2009, 08:32:22 PM
legodt
If you read all the documentation Widcomm 5+ is the problem it has 'security' built in the prevent connecting to HIDs without a passkey.

You will need to downgrade to Widcomm 4 or convert over to Microsoft BT. Look at the sticky posts in the BT Knowledge Centre.

benpaddlejones :)


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones


Offline ErniFusio

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Reply #2 on: February 26, 2010, 06:35:07 AM
I guess you have already solved this because this is an old topic. However, I answer it since its still quite up in google.

The solution is: PRESS ALT+S when your asked for the passkey!!!!!!!!!!!! As simple as that!!!!!

[I found this answer yesterday in another post in this forum]

Cheers