Author Topic: Need some help - Completely lost  (Read 4553 times)

Offline Steven93

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
on: March 16, 2008, 09:52:50 PM
Well, I had this weekend off so I dusted off my old soldering iron and proceeded to make a darn nice IR pen. It turned out pretty good if I say so myself. I then downloaded the whiteboard app.

Well, guess what, Vista couldn't find any driver (generic or online) to use so I tried blue...solias or whatever. Pile of crap; can't find it on my computer. I ran over to my XP computer (I'm using it now) and got my dongle to work. It is the dongle that comes with Mii Manager (crap; don't buy). It works perfectly and I can connect my remote fine and use GlovePIE, etc.

Whiteboard doesn't find it; it says something about not being able to read the data from the remote... I searched around and apparently am in need of some code changes.


...


Get my problem? I have no code skillz whatsoever, except for PHP and the like. I do not want some 500 MB program to change a few lines of code, and I don't even know if that is the case. So, can anyone help me out? I am VERY anxious to get this thing working...

(I also hear an update could fix the issue; however, since the dongle (that I got from Mii Manager) is a little generic knock-off, I don't know what software to get. Does anyone know what brand this is? Thanks.)
« Last Edit: March 16, 2008, 10:04:14 PM by Steven93 »



Offline vadali

  • *
  • Posts: 30
  • Karma: +0/-0
    • View Profile
Reply #1 on: March 18, 2008, 04:34:16 AM
Hey Steven,

try to use BlueSoliel version 2.x (http://www.handy-faq.de/bluesoleil/Bluesoleil_2.3_English_STD.zip).

install it, then run a scan (try to click the little button on the wiimote's back side, near the batteries when you scan for it). Once it has found your wiimote, you need to connect to it. click on the BS (BlueSoliel) tray icon, there you will see the wiimote device, right click it, and click connect (again, try to hold that little button on the bottom, or press buttons 1+2 together).

Once its connected, run the grid application (or any other one for that matter), and test it out!

let me know if you got any luck with that!
Vadali



Offline Steven93

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Reply #2 on: March 30, 2008, 01:26:36 PM
I just bought a Vista-compatible Bluetooth dongle. It came with BlueSoleil 2.6.0.8. It finds and uses my dongle perfectly. However, once I connect the Wiimote using the tutorial listed on Johnny's site, GlovePIE/similar can't find the wiimote. Johnny's app returns an error stating that the Wiimote hasn't been added to the HID list of devices. I am not very happy right now that I just spent $20.00 and STILL can't get this to work!

BlueSoleil says that everything is connected right, and it says there is indeed an HID connection to the Wimimote, except there really isn't. Can anyone help me?