Poll

silly question removed by benpaddlejones. Have a nice day!

1
0 (0%)
2
0 (0%)

Total Members Voted: 0

Author Topic: connecting wiimote to bluetooth  (Read 4848 times)

Offline csobczak

  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
on: December 31, 2008, 12:06:42 AM
I am using a kensington adapter running widcomm.


I keep getting the "wiimote not found in HID device list" message.

I am excited to try and use this in my classroom but an getting a little...no, very pissed.  Right now my wiimote is connected but I keep getting the not found message.  I disconnect and try again with the same result.  To make matters worse, I managed to get it to work yesterday.  I connected and ran the program 3 different times yesterday, but today....fist in my **LOVE**.


I have tried unistalling widcomm and seeing what happens.....nothing happens.  I keep reading on posts that my dongle should start up automatically utilizing the bluetooth driver that comes with XP...but it doesn't....

HELP!


Modified by benpaddlejones
Try to keep posts professional please, we encourage teachers and students to visit, learn & contribute to this forum.
« Last Edit: December 31, 2008, 07:29:07 AM by benpaddlejones »



Offline benpaddlejones

  • Support Admin
  • *
  • Posts: 1178
  • Karma: +49/-0
    • View Profile
    • Inter.Connect.Ed
Reply #1 on: December 31, 2008, 07:30:38 AM
csobczak

Read: http://www.wiimoteproject.com/wiimote-and-bluetooth-connectivity/bt-problems-a-self-help-guide-**-please-read-before-posting-problem**/

If you still have problems please post your what you are doing and what is happening and we will do our best to help you.

benpaddlejones :)


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones