Author Topic: Problems getting the Wiimote to communicate with GlovePIE  (Read 6863 times)

Offline rdj522

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
# Operating System: Windows Vista Home Premium, SP2 (32-bit)
# Bluetooth Stack: BlueSoleil
# Bluetooth Stack version: 2.6.0.8
# Connection Method using: Vakoss TC-B712-UB USB dongle (BlueSoleil came packaged with it)
# Detailed description of what happens: BlueSoleil recognizes the Wiimote and allows it to connect, but GlovePIE doesn't recognize it at all, no matter what script I run. I even checked the Bluetooth fix option, to no avail.

When I reached Stage 2 of the self-help sticky, I opened Device Manager and attempted to update the USB dongle's drivers. Windows confirmed that it had updated, but also opened another window saying that it needed to search for Toshiba drivers, for some reason. This box disappeared after I closed the "successfully updated drivers" window that Device Manager had displayed.

Upon trying Stage 3, I came across what might be the problem:



The Bluetooth HID Joystick is my Wiimote. Apparently, there's something stopping it from starting, even though all of its LEDs are flashing and it is connected to BlueSoleil. Any advice?



Offline benpaddlejones

  • Support Admin
  • *
  • Posts: 1178
  • Karma: +49/-0
    • View Profile
    • Inter.Connect.Ed
Reply #1 on: October 11, 2009, 09:01:25 PM
rdj522
try Downloading the latest Bluesoleil.

benpaddlejones :)


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones


Offline rdj522

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Reply #2 on: October 12, 2009, 12:01:16 PM
Updating to the latest version seems to have done the trick.

Thanks, benpaddlejones!