Wiimote Project

Hardware Support => Bluetooth & Connectivity Help Center => Topic started by: ddptlewis on November 23, 2011, 10:51:30 AM

Title: Wii Remote was working but now won't recognize the device
Post by: ddptlewis on November 23, 2011, 10:51:30 AM
I have been using the Wiimote solution for a couple months and one day the teacher let me know she couldn't get the remote to connect.  I have gone through the help files from this site and tried everything from using the bluesoleil BT driver instead of Windows 7, to a new Wii Remote, new BT adapter, new batteries instead of the QuickUSB, and running one of the recommended registry cleaners.  It just won't recognize the Wii Remote.   Frustrating because it was working and I don't think anything was installed or changed (except for Windows 7 updates?).

- Windows Version: Windows 7 32 bit

- Bluetooth Stack: Microsoft

- Stack Version: 6.1.7601.17607 Stack Version

- Connection Method using: Smoothboard lastest version and also tried adding a device from the bluetooth icon in system tray

- Detailed description of what happens: Simply will not find the wiiremote - the 4 lights are blinking on the remote.  Have tried two different remotes, new batteries, quick USB, no quick USB, and even a new BT adapter (remember, this was working fine for a couple months but I don't know what changed to make it no longer work).

-A screen dump of your device manager (Bluetooth Devices & Human Interface Devices expanded)

Thanks so much for your help!

Traci
Title: Re: Wii Remote was working but now won't recognize the device
Post by: boonjin on November 23, 2011, 11:31:21 PM
I have been using the Wiimote solution for a couple months and one day the teacher let me know she couldn't get the remote to connect.  I have gone through the help files from this site and tried everything from using the bluesoleil BT driver instead of Windows 7, to a new Wii Remote, new BT adapter, new batteries instead of the QuickUSB, and running one of the recommended registry cleaners.  It just won't recognize the Wii Remote.   Frustrating because it was working and I don't think anything was installed or changed (except for Windows 7 updates?).

- Windows Version: Windows 7 32 bit

- Bluetooth Stack: Microsoft

- Stack Version: 6.1.7601.17607 Stack Version

- Connection Method using: Smoothboard lastest version and also tried adding a device from the bluetooth icon in system tray

- Detailed description of what happens: Simply will not find the wiiremote - the 4 lights are blinking on the remote.  Have tried two different remotes, new batteries, quick USB, no quick USB, and even a new BT adapter (remember, this was working fine for a couple months but I don't know what changed to make it no longer work).

-A screen dump of your device manager (Bluetooth Devices & Human Interface Devices expanded)

Thanks so much for your help!

Traci

Hi Traci,

Does Smoothconnect appear when you launch the Smoothboard software?

Also, do you see any notification or error by the windows operating sytem in the system tray?

You may want to check whether the Bluetooth Support Service and HID Input service are running.

You may email us directly at admin at smoothboard.net.

Regards,
Boon Jin