Author Topic: WiiMote doesn't say anything ..  (Read 4762 times)

Offline eltomato

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
on: July 01, 2009, 02:15:21 PM
Hi,

I have a serios problem with my wii mote controller i bought today.
First .. I don't have a Wii Console but after I saw the whiteboard software i bought that Controller.

Now, Batterys are in but if I press the 1 and 2 key, none of the lights are blinking. What should I do?

My System is:
Windows 7 on Bootcamp (MB 5,1)
Win BT stack

Can anyone help me?



Offline dice

  • Site Admin
  • Administrator
  • *
  • Posts: 441
  • Karma: +18/-0
    • View Profile
    • Wiimote Project
Reply #1 on: July 01, 2009, 03:14:30 PM
You have a wiimote and when you hit 1 and 2 no lights blink?  And you have tried new batteries? 

Open the battery door and press the red button see if that makes it blink.  If that does not work make sure the batteries are in correctly and they work in another device.

If all that does not work, I would suggest returning the wiimote to the store you bought it from, if possible.

The lights should come on even if you do not have a console.

Hope this helps,

Dice :)



Offline eltomato

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Reply #2 on: July 02, 2009, 06:36:56 AM
OK, I've got a new one. Now it works under OS X, but not under Win Seven ..
The Bluetooth device cannot be found. Any suggestion?



Offline sapam

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Reply #3 on: July 02, 2009, 11:47:59 PM
I to have Windows 7 and have been trying to get wiimote connected.

I do get the device detected.. and its seems to install some driver.. etc. etc.. but still i don't get the alternate sequential light blinking happening. And it don't work.

I had the wiimote working with my earlier Windows XP installation, but not with Windows 7...