Author Topic: Wiimote instalation always fail on windows 7 x64  (Read 24651 times)

Offline faitz

  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
on: January 03, 2011, 08:00:28 AM
i'am using widcom bluetooth that come from my lenovo g460, first time iam using wiimote it work, but after i update my bluetooth driver its become error (error code 10), I don't know what happen, i've try to uninstall bluetooth driver and install using the old one. its just the same, always fail.

anyone can help solve my problem?


ps:sorry for bad english



Offline boonjin

  • *
  • Posts: 929
  • Karma: +28/-0
  • Smoothboard Developer
    • View Profile
    • Smoothboard
Reply #1 on: January 03, 2011, 08:29:44 AM
i'am using widcom bluetooth that come from my lenovo g460, first time iam using wiimote it work, but after i update my bluetooth driver its become error (error code 10), I don't know what happen, i've try to uninstall bluetooth driver and install using the old one. its just the same, always fail.

anyone can help solve my problem?


ps:sorry for bad english

If you are connecting the Wiimote manually with the Widcomm Bluetooth stack, you may need to remove the Wiimote device before reconnecting.

Also, you may want to check whether the HID service is running on your computer. This can be done as follows
# In the Start Menu, click Run and enter "services.msc" and click enter.
# In the Service window, find for Human Interface Device Access
# Make sure that the device is started, if not right click and click on Start

You may want to try to use the Microsoft Bluetooth Stack and use Smoothboard's SmoothConnect to help you connect the Wiimote.

You may install the Microsoft Bluetooth Stack with the tool from http://www.bluetoothinstaller.com

Regards,
Boon Jin

Smoothboard
Wii Whiteboard/Wiimote Whiteboard with annotation features and collaborate with multiple iPads and Android Tablets!

Smoothboard for Mac
Using a Mac? Now you can annotate on PowerPoint or Keynote slideshows!

BoonJin[/url


Offline faitz

  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Reply #2 on: January 03, 2011, 08:39:59 PM

If you are connecting the Wiimote manually with the Widcomm Bluetooth stack, you may need to remove the Wiimote device before reconnecting.

Also, you may want to check whether the HID service is running on your computer. This can be done as follows
# In the Start Menu, click Run and enter "services.msc" and click enter.
# In the Service window, find for Human Interface Device Access
# Make sure that the device is started, if not right click and click on Start

You may want to try to use the Microsoft Bluetooth Stack and use Smoothboard's SmoothConnect to help you connect the Wiimote.

You may install the Microsoft Bluetooth Stack with the tool from http://www.bluetoothinstaller.com

Regards,
Boon Jin
thans boon jin
I've trying this, and i've start HID Service but stil the same, its alway unplug or failed, i've using unregister version of smoothboard to help me connect wiimote, but still the same.

i've attached screenshoot in this reply



Offline boonjin

  • *
  • Posts: 929
  • Karma: +28/-0
  • Smoothboard Developer
    • View Profile
    • Smoothboard
Reply #3 on: January 03, 2011, 09:37:02 PM
Hi,

As you are using Windows 7, the Windows Update for device driver installation update is activated by default. The operating system is looking for the drivers online and the Wiimote may be disconnected before the connection has been made successfully.

Please do refer to the Smoothboard User Guide which should solve your issue.
http://www.smoothboard.org/manual/Common%20Issues.htm#_Toc274086162

Regards,
Boon Jin

Smoothboard
Wii Whiteboard/Wiimote Whiteboard with annotation features and collaborate with multiple iPads and Android Tablets!

Smoothboard for Mac
Using a Mac? Now you can annotate on PowerPoint or Keynote slideshows!

BoonJin[/url


Offline faitz

  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Reply #4 on: January 03, 2011, 10:30:09 PM
Hi,

As you are using Windows 7, the Windows Update for device driver installation update is activated by default. The operating system is looking for the drivers online and the Wiimote may be disconnected before the connection has been made successfully.

Please do refer to the Smoothboard User Guide which should solve your issue.
http://www.smoothboard.org/manual/Common%20Issues.htm#_Toc274086162

Regards,
Boon Jin
thanks boonjin for fast reply,

i've been reinstall my windows, but still the same, i think my wiimote is the problem, is there any different between pres 1+2 and sync button? because my laptop didn't install wiimote device after i'm press wiimote sync button.

here i attached the screenshot again. its all fail, and no device unpuged



Offline boonjin

  • *
  • Posts: 929
  • Karma: +28/-0
  • Smoothboard Developer
    • View Profile
    • Smoothboard
Reply #5 on: January 04, 2011, 02:11:08 AM

thanks boonjin for fast reply,

i've been reinstall my windows, but still the same, i think my wiimote is the problem, is there any different between pres 1+2 and sync button? because my laptop didn't install wiimote device after i'm press wiimote sync button.

here i attached the screenshot again. its all fail, and no device unpuged


It should be the same. Maybe you would like to try to remove the batteries before trying to connect the Wiimote.


Have you disabled the Windows Update device driver installation as described in the previoust post?

Regards,
Boon Jin

Smoothboard
Wii Whiteboard/Wiimote Whiteboard with annotation features and collaborate with multiple iPads and Android Tablets!

Smoothboard for Mac
Using a Mac? Now you can annotate on PowerPoint or Keynote slideshows!

BoonJin[/url


Offline faitz

  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Reply #6 on: January 04, 2011, 03:08:37 AM
yes, i've turn off windows update for device , but it still fail. i've new screenshoot my device manager
is there any conflict on my device? coz i don't know HID-compliant consumer control device and bluetooth remote control come from.



Offline boonjin

  • *
  • Posts: 929
  • Karma: +28/-0
  • Smoothboard Developer
    • View Profile
    • Smoothboard
Reply #7 on: January 04, 2011, 04:19:09 AM
Have you tried uninstalling the listed HID devices?

Regards,
Boon Jin

Smoothboard
Wii Whiteboard/Wiimote Whiteboard with annotation features and collaborate with multiple iPads and Android Tablets!

Smoothboard for Mac
Using a Mac? Now you can annotate on PowerPoint or Keynote slideshows!

BoonJin[/url


Offline faitz

  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Reply #8 on: January 04, 2011, 04:28:16 AM
yes i have, but if i connect wiimote, that device installed automatic.



Offline boonjin

  • *
  • Posts: 929
  • Karma: +28/-0
  • Smoothboard Developer
    • View Profile
    • Smoothboard
Reply #9 on: January 04, 2011, 06:38:43 PM
yes i have, but if i connect wiimote, that device installed automatic.

Do you have another Wiimote to check?

Alternatively, you may try testing your Wiimote on another computer.

Regards,
Boon Jin

Smoothboard
Wii Whiteboard/Wiimote Whiteboard with annotation features and collaborate with multiple iPads and Android Tablets!

Smoothboard for Mac
Using a Mac? Now you can annotate on PowerPoint or Keynote slideshows!

BoonJin[/url