Author Topic: Frustrated by Wiimote PC connection. Has anybody really made it work?  (Read 8889 times)

Offline iusndhlp

  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
I've been toying with this wiimote thing off and on for a couple of months.
My computer is older, has no bluetooth. Bought a cheapo dongle off amazon. It came with bluesoleil 2 or something like that. It sort of worked, but only halfway. I would try  to draw a line and get a series of unconnected dots, it would crash after about 5 minutes. Totally unreliable. I also kept getting some message that the bluetooth couldn't be registered because there was no registration number on the dongle, or something like that.
So I thought I'd update the dongle. Bought a Targus, which came with bluesoleil 5. Now I needed the passkey to attach the wiimote. I know, skip the passkey. Except I'M NEVER OFFERED ANY WAY TO PAIR A DEVICE WITHOUT A PASSKEY. No screen that I could find had any such checkbox. So, after looking for a couple of days I finally gave up. I tried downloading the newest version of bluesoleil, but it doesn't work with a Targus bluetooth dongle.
Back to the drawing board.
Is there an actual bluetooth dongle for a Windows XP computer that works, that will recognize the Wiimote, that won't crash every five minutes, or is this whole thing just a complete waste of time for those of us without the financial resources to get Vista?
If there is someone with an older computer that has actually gotten this thing to work reliably, how about posting a how you did it and exactly what dongle to buy, etc? After two or three months and looking at different dongles and downloading this patch and that fix and nothing working I'm pretty fed up (takes a lot to beat an MIT grad...)



Offline benpaddlejones

  • Support Admin
  • *
  • Posts: 1178
  • Karma: +49/-0
    • View Profile
    • Inter.Connect.Ed
iusndhlp
A few things you will need to do:
1. Run a full windows update (select custom and run all critical & recomended updates)
2. Remove all of Bluesoleil
3. Try just inserting both your BT dongles see if Windows BT stack loads (yes goto 5, no goto 4)
4. either:
    a) Go to www.bluesoleil.com pay $29.95US download the latest Bluesoleil stack which is 100%
  or
    b) try this: http://www.telusplanet.net/public/wladykad/
4. Read these:
     http://www.wiimoteproject.com/wiimote-and-bluetooth-connectivity/a-summary-of-windows-bluetooth-stacks-and-their-connection/
     http://www.wiimoteproject.com/wiimote-and-bluetooth-connectivity/bt-problems-a-self-help-guide-**-please-read-before-posting-problem**/

And hopefully your away, should be fine and stanble, that may change if your system is overloaded and you start adding in more applications but this should get you going.

benpaddlejones :)


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones


Offline dsgclan

  • *
  • Posts: 28
  • Karma: +1/-0
    • View Profile
I've bought a cheap dongle and used it on all my 3 computers that run VISTA and XP, they all work well with the windows BT stack, I have not tried blue soleil at all and I don't see the reason to use it as the windows BT stack is reliable enough, and with window BT stack you can use Thex's wiiconnect software which works perfect. So just use the windows BT stack.




Offline derbartman

  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
I have a similar issue - I am never offered an option of no passkey.
BUT - following the same instructions and using my same Targus dongle with its software I CAN get it to connect with XP on my work laptop, and my wifes Vista --
I checked the windows version load, and they are both SP3 5.1  -- however my desktop is running XP home but my work laptp is running XP PRO

Does anyone know if XP home needs a change in settings somehow to enable this passkey thing?  I went in to config and turned off the security required for a HID in the bluetooth services...

I'll ty this update thing - but Im pretty sure Im up o date.

Thanks!



Offline benpaddlejones

  • Support Admin
  • *
  • Posts: 1178
  • Karma: +49/-0
    • View Profile
    • Inter.Connect.Ed
derbartman
Start a new discussion as you have a different issue.

On the system that isn't working goto: control panel/bluetooth configuration/

Post a screen dump of the 'Genrral' & 'Configurations' tab

benpaddlejones :)


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones