Author Topic: Impaired Functionality with the Wii?  (Read 5298 times)

Offline werelwolf

  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
on: September 18, 2008, 05:59:51 PM
Hey Guys!

I just sucessfully got my Wiimote working with my Dell Laptop.  I was able to use the WiimoteLib 1.5.2 demo successfully, and the WiiYourself! 1.01a demo both successfully!

Now, however, I would like to know if anyone who has used these programs, have noticed if there is any lack of functionality with their Wiimote and their Wii system!

I've noticed that my wiimote doesn't automatically pair with my Wii anymore, and I can't use the power button on it to turn the Wii on or off.  When everything's connected, I can use the Wiimote normally, but the Power button on it only turns itself off.

My other Wiimote that I did not do anything with, is still able to turn the Wii on and off, and automatically pairs with it.  I must go into the Wii Remote Settings and click to manually connect all of the Wiimotes I want to use.


Could this just be an issue of the Wiimote becoming unSynced with the Wii?  Using something about connecting the Wiimote tothe Wii with the use of the Red button on the back?  I can't remember what that function was for, but any help or clarification would be helpful!

Even if the answer IS, yes, by using this software, you've permanently screwed your Wiimote for certain connectnion issues, I'd like to know so I can get a new one and have this for my computer use, but if I can get it working to how it was before I paired it with my laptop, that would be prime!

Thank you!

~Werel Wolf



Offline benpaddlejones

  • Support Admin
  • *
  • Posts: 1178
  • Karma: +49/-0
    • View Profile
    • Inter.Connect.Ed
Reply #1 on: September 18, 2008, 06:41:46 PM
werelwolf
Should be no such issues, their is no programing or memory inside the Wiimote to cause any issues. It has never been mentioned before by the 5000+ users? That said I don't actually own a Wii system just a well used Wiimote.

Have you tried pushing the 'sync' red button inside the battery cover, then going through the connection sequence from scratch with your wii system?

Benpaddlejones :)


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones


Offline werelwolf

  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Reply #2 on: September 18, 2008, 06:56:10 PM
Ahhh, okay, yeah, that did the trick!

It had been a while since I had to sync it up, I had to go look up how to perform that, but it's all fine and dandy. ^.^

No harm done!