Author Topic: Please Help Me Connect My Wii Remote  (Read 10983 times)

Offline cabdolla

  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
on: June 18, 2009, 09:17:29 PM
I Just went to Radio shack and bought a brand new Wii Remote, an Infra Red Led /push button switch, and a Targus ACB10US Bluetooth 2.0 Adapter with EDR. I have looked through the forums for similar problems with this adapter but I have not found the solutions to be of any help.

I am running windows XP.

Could someone be so kind as to explain to me what I need to do in order to get this setup working.

Thank you,

Cyrus


Edit: I have read through this: http://www.shootingsoftware.com/Widcomm.htm

and I don't understand it.



Offline mystre

  • *
  • Posts: 69
  • Karma: +2/-0
    • View Profile
    • Mystr E
Reply #1 on: June 18, 2009, 11:09:50 PM
This site provides the same information as the shootingsoftware site, but in a different format that made more sense to me.

 http://serialio.com/support/LaserChamp/3rdPartyRemove.php

Good luck
Dale



Offline cabdolla

  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Reply #2 on: June 19, 2009, 02:12:27 AM
Thanks, did that and ran through all the steps and worked fine (connected to the Wii)......the first time.

Ok, so I rebooted my computer and then I went to control panel and the blue tooth icon and clicked it. A window popped up with a checkbox that said "my device is setup and ready to be found".

I then checked it and clicked next while holding down the 1 and 2 buttons so all the lights were flashing.

It then said do you want a passcode, and I clicked the radio button for "Don't use passkey".

It then said "connecting" (check mark)
Installing drivers (check mark)

"Your blue tooth was sucessfully added!"

(Then I clicked Finish)

and I can see the Icon in the devices tab of the window.



****NOW. I then proceeded to close that window, and I'm back to my regular old desktop.


I then double clicked the blue tooth icon down on the system tray near the clock and the devices tab is EMPTY.

I.e., its no longer connected to the wii remote? What happened?
 

EDIT: AHA IT WORKS!!!!!!!!!!

So the problem is, I cant close that blue tooth window, or it doesn't save the fact that the wii is connected. So thats the real issue to solve here.
« Last Edit: June 19, 2009, 02:27:30 AM by cabdolla »