Author Topic: 500 error  (Read 9004 times)

Offline Alrecenk

  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
on: January 16, 2008, 06:35:14 AM
I saw where you mentioned this in the shoutbox, but I didn't see a thread for it so I'll go ahead and post it. I just got the 500 error attempting to go to this link:
http://www.wiimoteproject.com/wiimote-whiteboard/marriage-of-this-project-idea-with-t103.0.html#new
and shortly after that I got it refreshing the main page.



Offline dice

  • Site Admin
  • Administrator
  • *
  • Posts: 441
  • Karma: +18/-0
    • View Profile
    • Wiimote Project
Reply #1 on: January 16, 2008, 10:17:43 AM
I think the problem was the ajax shoutbox, because the issue started around the time i installed it. 

I have since removed the ajax shoutbox and installed the older one.

Please let me know if you have anymore issues

Dice



Offline bryanarby

  • *
  • Posts: 89
  • Karma: +2/-1
    • View Profile
Reply #2 on: January 16, 2008, 11:15:16 AM
http://www.checkupdown.com/default.html
use that to check the site ^^ (90 days trial, didn't check price lol)

wiipen
point ATM: building V2
V1: 1 LED on 1 AAA battery feed
V2: 1 LED on USB feed
V2 will be remodded too V3
V3: 1 LED on USB feed /w LMB and RMB
V4: 1 LED WIRELESS /w LMB and RMB
V5: we'll see :3
Vmany: Bluetooth IR pen with mouse functions.


Offline dice

  • Site Admin
  • Administrator
  • *
  • Posts: 441
  • Karma: +18/-0
    • View Profile
    • Wiimote Project
Reply #3 on: January 18, 2008, 03:33:04 PM
well i put the shoutbox back up and... 500 error came back in full force.  So no shoutbox for a while, until i can figure out what is causing the issue.

I can make a chat section if you want but dont know what to do other than that.

Dice :)