Wiimote Project

General Wiimote and Technology => General Hardware Talk => Topic started by: JoriQ on October 02, 2008, 09:35:54 PM

Title: Auto shut off
Post by: JoriQ on October 02, 2008, 09:35:54 PM
Anyone else lose their connection because (I'm assuming) the wiimote shuts off?  It is a pain to have to reconnect it again and again.
Title: Re: Auto shut off
Post by: benpaddlejones on October 03, 2008, 02:28:44 PM
JoriQ
No this is not normal device behavior.

Post the following to help:
Are you using fresh batteries: y/n
Are you using alternative power source: usb/ac/no
Purchased from ebay or online selling refurbished electronics: y/n
When connected is all working: y/n
Operating system: Mac-OS/XP/Vista/Mac-Bootcamp
Connecting protocol:
Bluetooth stack: Mac/Windows/Bluesoleil/Widcomm
Does it create a new hardware device everytime you connect: y/n
Protection software: MS-Defender/Ad-aware/Norton/etc
Wiimote Application: Smoothboard/Java/etc

Diagnosis:
If possible can you pls try
a) Connect a different wiimote to confirm not a device fault
b) Connect a BT mobile/mouse/keyboard/etc and see if it also times out, to confirm its not a BT error.

Benpaddlejones :)




Title: Re: Auto shut off
Post by: JoriQ on October 03, 2008, 05:49:19 PM
Yeah... it was just low batteries.  I don't have a Wii, and I didn't know that the one flashing light meant it was low.  So no worries.

For future reference, will it stay connected as long as the batteries don't run out?
Title: Re: Auto shut off
Post by: benpaddlejones on October 03, 2008, 08:44:06 PM
JoriQ
Too easy!

Benpaddlejones :)