Author Topic: Finally able to work properly after continuous four blinking LEDs on wiimote  (Read 9335 times)

Offline civictd04

  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
I have been trying for days to get the wiimote to work using Whiteboard, WiiMouse, WiiRemote, etc.  Nothing would work.  Every time I was able to install the drivers for the wiimote, but the four LEDs would remain blinking afterwards and the different apps would give an error reading the wiimote.  I even tried Bluesoleil and WIDCOMM stacks instead of the Microsoft one.  Everytime it wouldn't be able to read the wiimote sensors.

This is what I ended up doing to fix it, and I haven't seen many people give these suggestions elsewhere when I Googled it, so hopefully this helps others facing similar issues.

My particular wiimotes have rechargeable batteries that have a hole to access the sync button in the battery compartment.  I had been using the regular 1+2 button sync method, and even tried syncing by pressing the sync button through the hole and it would detect the wiimote but never work beyond that (and I would get continuous four blinking LEDs).  I was about to give up, when I tried to sync the wiimotes back to the wii, and I noticed they wouldn't sync with the wii now, acting the same way.  On a whim I removed the battery and pressed the sync button, instead of using the hole and the wii sync'ed properly.  I decided to try removing the battery when pressing the sync button when pairing it with my laptop and low and behold it finally allowed the apps to read it.  Perhaps having the power to the wiimote while pressing the button doesn't allow it to prepare to sync properly.

Also, I noticed that you should have your Wii turned off when pairing, or your PC may fail to detect the wiimote.

My particular setup is using the built-in Broadcom 2046 radio in an Acer Aspire 1420P tablet notebook with Windows 7 x64 SP1.  I ended up installing Broadcom's new drivers, but I don't believe that is required for this laptop to work with wiimotes.

Hopefully this helps someone.