Author Topic: wiimote used to connect, now it doesnt. nearly giving up  (Read 31951 times)

Offline slatepipe

  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
hi there
i bought i wii controller second hand from a boot sale about six months ago and wanted to see if i could get it to work with the music software i use, ableton live.
i'm using a hp650 laptop which has no bluetooth built in so i went out and bought a usb dongle from maplin, which came with some bluesoleil drivers on disc. the dongle shows up in devices as ISSCEDRBTA. under add devices in device manager i added the wiimote and selected 'don't use a passkey'.  i installed the bluesoleil drivers and used the bluesoleil interface to connect and it connected and worked fine. i was then able to use it to control parameters in ableton live and it worked well and was plenty fun

the other day i tried to connect it again using bluesoleil as usual and it wouldn't work. when i selected 'pair' it then asked me for a passkey, which i obviously don't have. i also have since acquired another wiimote and that wont connect either. it asks for a passkey too. they are both detected but will not pair. the same if i try to connect one or both of them

there isn't anything wrong with blusoleil or my dongle as it connects to my phone easily and is paired with that.

i have tried uninstalling and reinstalling bluesoleil, demo and full bought versions, different stacks - the broadcom, toshiba and windows ones, none seem to work. i uninstalled bluetooth drivers in device manager and started again. i have been trawling the internet and various messageboards and forums (including most of this one) for three days now and have drawn an absolute blank.

i have tried connecting with the two buttons on the front and the red button in the battery compartment, taking the batteries out and leaving it for a while, everything i can think of and every bit of information i could find but nothing will get me past the passkey page.

i wanted to make sure i have exhausted all of my ideas before i posted here but now i have so i decided to ask for some help in the hope that someone can offer some advice that i may have somehow missed?

i'm really puzzled because i know it does work as i have been using it with ableton for about six months. it's not like i don't know if it will work or not and i'm not sure if i am actually trying to do something that isn't possible. i know it is possible - i followed this instructional video to connect first and it was fine -

can anyone offer any help please?

many thanks