Author Topic: error loading data from wiimote . . . is it connected?  (Read 5292 times)

Offline lokido

  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
on: January 06, 2010, 02:34:37 PM

Hi everybody,

sorry but I'm belgian and I don't speek english very well :). I made a IR pen, I installed blusoleil 5.0.5.178, the wiimote was recognize but when I start WiimoteWhiteboard, I have an error message: "error loading data from wiimote . . . is it connected?" I test the fist, the second and the third version of WiimoteWhiteboard and I also have the same error.

Please help me.

Thanks.



Offline boonjin

  • *
  • Posts: 929
  • Karma: +28/-0
  • Smoothboard Developer
    • View Profile
    • Smoothboard
Reply #1 on: January 06, 2010, 05:36:15 PM

Hi everybody,

sorry but I'm belgian and I don't speek english very well :). I made a IR pen, I installed blusoleil 5.0.5.178, the wiimote was recognize but when I start WiimoteWhiteboard, I have an error message: "error loading data from wiimote . . . is it connected?" I test the fist, the second and the third version of WiimoteWhiteboard and I also have the same error.

Please help me.

Thanks.

Hi lokido,

First, you should try to install the latest version of Bluesoleil 6.x, http://bluesoleil.com/

A potentially solution is to set Smoothboard to connect to multiple Wiimotes.
This can be found under Smoothboard Settings->Wiimote->Two Wiimotes. Then, click restart.



If the problem still persist, please do post up a screenshot of your Device Manager showing the list of hardware installed under HID devices.

Regards,
Boon Jin

Smoothboard
Wii Whiteboard/Wiimote Whiteboard with annotation features and collaborate with multiple iPads and Android Tablets!

Smoothboard for Mac
Using a Mac? Now you can annotate on PowerPoint or Keynote slideshows!

BoonJin[/url