Wiimote Project

Hardware Support => IR Pens => Topic started by: SIHM on September 03, 2009, 01:36:57 PM

Title: IR Pen not working properly
Post by: SIHM on September 03, 2009, 01:36:57 PM
Almost there getting everything to work but still having issues with the IR pen not working properly.  I am using one of the Economy Pens purchased from Wii Teachers.com - can do calibration no problem but the pen action is eratic at best and mostly no response.  Have used various surfaces (projector screen, wall, physical whiteboard) and have changed postion of the Wii controller to various distances and angles.  Still the same results.  Once calibrated, I have had tracking utilization results ranging from 37% - 51%, and still the same eratic pen action when interacting with the board.  Suggestions most welcomed.
Title: Re: IR Pen not working properly
Post by: benpaddlejones on September 04, 2009, 03:14:13 AM
SIHM
Follow this guide, http://www.boonjin.com/smoothboard/index.php?title=Tips_for_optimum_performance which software are you using? Maybe increase your smoothing too.

benpaddlejones :)
Title: Re: IR Pen not working properly
Post by: SIHM on September 09, 2009, 08:04:09 PM
Using Smoothboard 1.5 - have perused the guide and made some recommended adjustments with no success. Just received another IR Pen and will try it out.  Will update with results soon.  Thanks.
Title: Re: IR Pen not working properly
Post by: benpaddlejones on September 09, 2009, 09:22:08 PM
SIHM
What IR-Led are you using?

benpaddlejones :)
Title: Re: IR Pen not working properly
Post by: boonjin on September 10, 2009, 07:28:31 AM
Almost there getting everything to work but still having issues with the IR pen not working properly.  I am using one of the Economy Pens purchased from Wii Teachers.com - can do calibration no problem but the pen action is eratic at best and mostly no response.  Have used various surfaces (projector screen, wall, physical whiteboard) and have changed postion of the Wii controller to various distances and angles.  Still the same results.  Once calibrated, I have had tracking utilization results ranging from 37% - 51%, and still the same eratic pen action when interacting with the board.  Suggestions most welcomed.

Hi,

This may also be attributed to a non-genuine Wiimote as these Wiimotes sometimes provides insensitive IR sensors that cause the erratic results.

Regards,
Boon Jin