Author Topic: What am I doing wrong?  (Read 4723 times)

Offline antoniomilla2004

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
on: May 31, 2008, 11:03:13 PM
Seems like I did not get something right.  I've hooked everything.  Computer, Bluetooth, wiimote, and software.  However, when I try to drag the mouse pointer with the pen, it won't move (wiimote is properly located).  It does not work with paint either.   Any ideas guys?  Am I doing something wrong?  Thanks for your comments.



Offline benpaddlejones

  • Support Admin
  • *
  • Posts: 1178
  • Karma: +49/-0
    • View Profile
    • Inter.Connect.Ed
Reply #1 on: June 01, 2008, 04:27:01 AM
antoniomilla2004
A quick diagnostic:
1.
- Set up Wiimote and go to Whiteboard app calibration page
- Hold a working TV/VCR remote infront of Wiimote
- Press random buttons.
- If it flicks throught the 4 calibration points wiimote is working
- If not your wiimote may not be connected

2.
- Use a mobile phone camera to check IR-Pen works (see my post http://www.wiimoteproject.com/ir-pens/electronics-101-sharing-my-mistakes-updated-t834.0.html for more deatils)
- If you see the IR light your pen is working

3.
- Connect Wiiremote
- Open Whiteboard calibration app
- Don't bother calibrating
- When the wiimote detects a IR-Blob you will see a 1 (2/3/4 depending number of blobs) on the app, under the calibration button.
- Use this to see if your IR pen is up to the task
- If it registeres up close but not on the whiteboard your IR-Pen is not up to scratch. (see my post http://www.wiimoteproject.com/ir-pens/electronics-101-sharing-my-mistakes-updated-t834.0.html for more deatils)

Goodluck

Benpaddlejones


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones


Offline antoniomilla2004

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Reply #2 on: June 01, 2008, 10:59:10 PM
Gee Ben! you have just made me realized that I may be over powering the IR pen.  I have used TWO AA batteries.  I am going to try it with just one AAA.  Hope it works.   I will post results.



Offline antoniomilla2004

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Reply #3 on: June 04, 2008, 10:14:28 AM
Ben:  My IR pen works. The whole thing works now. Thanks to your posting on "mistakes" you've made in the past, I was able to figure out what I was doing wrong.  I used only 1 battery, and I did pay a lot of attention to the issue of polarity.  Positive and Negative ends of the diode, do make a difference when handled properly. 

Just to boost-up your ego, you've made a tremendous contribution.  Thanks.