Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Viltzu

Pages: 1
1
Programmers Den / Re: GlovePie and Motionplus
« on: January 16, 2010, 04:10:39 PM »
If you are using XP, you need to set off visual themes. Right click glovepie.exe select properties etc. And from the second tab that visual themes thing check it.

2
Wiimote Glovepie projects / Re: GlovePIE 0.40 is out!
« on: January 16, 2010, 01:50:07 AM »
Now there's 0.42.
Direct links to download:
Without Emotiv support
With Emotiv support

3
General Discussion / Re: Glovepie 0.41 not working? (0.3 version works)
« on: January 15, 2010, 07:11:36 AM »
I have a fix for run glovepie 0.41  right clic on glovepie.exe  propriety compatibility tab and check unactive visual theme after it launch and work.
i have signal this fix to carl kenner.

And it say to me an 0.42 version to fix some problem with motion plus value increase without move.
hope i help you
Yeah, that worked! Thanks man.
EDIT: There's another problem. Wiimote disconnects few seconds after when testing. With 0.30 and 0.29 there isn't any problem with connectivy. Edit2: Hmm... Looks working when selected "No auto-bluetooth connect" etc.

4
Say Hi! / Yo!
« on: January 11, 2010, 09:31:10 AM »
Hi,

I'm 15years old developer programming with FreeBasic and Python. And now I'm learning C++.
I live in Finland. :D And I'm not best on English. Yea, it can sucks sometimes.

I have made some Wiimote projects, with Python and GlovePIE(ya scripting).
e.g. Google Earth thing, you can "grab" of Earth just moving your wiimote closer to sensorbar and then moving the wiimote to roll the Earth, and when pressing A you can zoom moving wiimote closer and farther to sensorbar. I used for this Pythagoras Formula to calcute two ir dots distance. Made this with GlovePIE and then with Python.

5
General Discussion / Re: Glovepie 0.41 not working? (0.3 version works)
« on: January 09, 2010, 04:29:33 PM »
I have the same problem. 0.29 works, and 0.30.
But not 0.40 or 0.41, there will not come any window, but there is task GlovePie.exe.
I have Windows XP SP3, DirectX is and all needed should be. Any help to this?

Edit:
Now I tested on Win7, ya! Window popped out, but wiimote isn't working. With 0.30 it works just fine on Win7 and XP.

Edit2: Anyone know how I can talk with Carl Kenner? email, Youtube account etc..

Pages: 1