Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - zachstauffer

Pages: 1
1
Project Ideas / Re: Guitar Hero drums as electronic drum set
« on: February 01, 2010, 04:18:28 PM »
Thanks again for your help Boon Jin, I'll take a look at those synthesizers. I'll let you know if I get it all working.

2
Project Ideas / Guitar Hero drums as electronic drum set
« on: January 30, 2010, 06:29:20 PM »
Hi all! I've started this project knowing nothing about connecting Wiimotes to a computer. I'm so close, but I need help finishing it. I've got the Wiimote connected, and I made the GlovePie script to turn drum hits into keyboard strokes. But that's where my luck ends. I figured I could type some keys by hitting the drum set, but the lights on the wiimote turn off, even though it's still connected. Also, would you know of some programs to make the drum sounds?

Does anybody have some helpful advice to give me, please?

Thanks in advance guys!
Zach :)

3
Thank you so much Boon Jin! It will stay connected with smoothboard.

Now, maybe you could help me with the next step of my project...I'm trying to use my GH World Tour drum set as an electronic drum set. Or should I start a new topic in the projects board?

4
Here is the HID list in device manager. The other device is the mouse, which is disconnected at the time. When it is connected, it shows an addition entry in the list.

5
I'm at a loss for what the problem is. I've had it working twice, but only for like 30 seconds. I've uninstalled and reinstalled the drivers, tried the WiimoteConnect software (which says no wiimote found), and tried just about every tip on the forum. I had the Widcomm stack installed, but removed it when I read that the MS one would work better. And I know that my bluetooth works, because I use a bluetooth mouse with the same laptop. Also, the adapter is on-board. Please help me :D

Update: It is showing up in the bluetooth devices, and in the HID list in device manager. I'm pretty sure it connects, because the lights constantly blink after pairing.

Update 2: Got it to connect again, but it was only for a short time. Why does the connection keep slipping?

Thank you!
Zach

Pages: 1