Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - luxa

Pages: 1
1
I have just bougth a new wiimote, the wiimote was found and connected successfully with the bluetooth, but when I tried to start smoothboard (and also wiimotewhiteboard), I received the following message: "Error reading data from Wiimote...is it connected?"
Also I have an old wiimote that still works without errors with both softwares.
I have looking the answer on the web, without success.
 
How I can fix this problem? Thanks for your help. :P

Hi,

Most probably your problem occurs because you have installed another Wiimote prior to this. Therefore, the software will look for the first Wiimote if you have unintalled/remove it from your system.

To connect the this new Wiimote in Smoothboard, you can just set the software to connect to multiple Wiimotes. Go to Smoothboard Settings->Wiimote and Set the software to 2 Wiimotes and restart.

Alternatively, you can remove the previously installed Wiimote from your system either by the System Tray Bluetooth icon or via the Device Manager found under Control Panel->System->Hardware

Regards,
Boon Jin
Thank you Boon Jin, I have solved the problem as you said: removing the previously installed Wiimote just deleting it on the classic screen of Bluetooth.
Thanks again! :D

2
I have just bougth a new wiimote, the wiimote was found and connected successfully with the bluetooth, but when I tried to start smoothboard (and also wiimotewhiteboard), I received the following message: "Error reading data from Wiimote...is it connected?"
Also I have an old wiimote that still works without errors with both softwares.
I have looking the answer on the web, without success.
 
How I can fix this problem? Thanks for your help. :P

3
 :D Finally! rigth know Ive solved this problem with Vista, just download BlueSoleil 6, that is compatible with Vista, download the version according with your Vista 32 or 64: http://www.bluesoleil.com/Download/index.asp?topic=bluesoleil6x
 ;D

4
Hi everybody!

1. Does anybody knows how I can use WiimoteWhiteboard in Vista 32bits?

Ive everything good (bluetooth turned on with my wiimote), but when Im trying to begin the WiimoteWhiteboard v2.0 application, then appears me a window with this message: "Exception: Wiimote not found in HID device list".
2. Where I can get the famous "HID device list",
3. What else does I need to use WiimoteWhiteboard in Vista 32bits?
.

Thanks for your help! 

Luxa ;D

Pages: 1