Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - amelsfort

Pages: 1
1
Bluetooth & Connectivity Knowledge Center / Re: Windows 7 x64
« on: November 16, 2009, 10:20:28 AM »
Anybody tried WiimoteConnect in Windows 7 x64? Do you need GlovePie?
I tried it with the latest version of WiiConnect, but I couldn't get the Wiimote to connect. Windows once found the Wiimote as BT-device, but lost it's connection afterwards.
Pair it one more time (so Windows finds the drivers faster), or keep pressing buttons 1 & 2, and it won't lose connection, though the LEDs will keep blinking. That doesn't mean it isn't useless: Connected, but pretty much useless.
Quote
The only thing I found to work, is SmoothBoard.
That's encouraging. Will give it a try, though from what I've heard, SmoothBoard doesn't work in Win7. Do you have the x64 flavor?

Windows doesn't recognize is anymore. Seems like it did only the first time, but maybe if I delete the controller from the system-manager. When using SmoothBoard, it installs the drivers every time! It connects and Windows finds the device and installs it.

2
Bluetooth & Connectivity Knowledge Center / Re: Windows 7 x64
« on: November 16, 2009, 04:58:42 AM »
Anybody tried WiimoteConnect in Windows 7 x64? Do you need GlovePie?
I tried it with the latest version of WiiConnect, but I couldn't get the Wiimote to connect. Windows once found the Wiimote as BT-device, but lost it's connection afterwards. GlovePie isn't working too.

The only thing I found to work, is SmoothBoard.

3
Wiimote Desktop VR/Head Tracking / Windows 7 - Problems
« on: November 12, 2009, 03:31:32 PM »
Is there anyone using the Wiimote and DesktopVR under Windows 7 (x64) ?

DesktopVR crashes and I'm also not able to connect my Wiimote using WiimoteConnect 0.6. Windows does recognize the Wiimote when I connect, but the Wiimote is not showing any LED's afterwards. I used Smoothboard, which does connect with my Wiimote.

I haven't installed any other BT-stack but the Windows-version.

4
I've tried some different versions, installed the latest version of DirectX, but the program still crashes.
I'm running Windows 7 x64. Could that be the problem? Anyone else running Windows 7?

5
Say Hi! / Hi from The Netherlands
« on: November 17, 2008, 04:00:47 AM »
Hi,

I'm a programmer (C#) from The Netherlands. I studies electronics, but it wasn't really my cup of tea, so I moved to software-engineering instead. I'm doing that for 7 years now.

Even though it was not really thing, I just started to do some electronics-projects myself and started programming microcontrollers. I also bought a projector recently, so these projects are really interesting for me now!

Pages: 1