Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - sparky57

Pages: 1
1
Wiimote Smoothboard / Re: No Longer Able to Calibrate
« on: April 24, 2009, 10:06:13 PM »
Ben,

My wiimote is not externally powered.  I did try changing the batteries in it today with no luck.
When I hold the pen 1 ft in front of the wiimote and click, does the wiimote need to be in discovery mode, or do I need to punch the A button as I do to calibrate?  Also, where would I look for a response?

Thanks,
Sparky57

2
Wiimote Smoothboard / No Longer Able to Calibrate
« on: April 24, 2009, 08:21:09 PM »
Hi,

I have been successfully using Smoothboard for a few weeks.  Yesterday when I opened up the program I could not calibrate.  I could see the first crosshair but nothing would happen when I clicked on it.  What I have tried so far is to remove/uninstall Smoothboard, net Frame 3.5 and my wiimote from HID.  I have run Registry Cleaner and then reinstalled Smoothboard (new version), Net Frame 3.5 and my wiimote.  I still cannot get past the first crosshair.  My pen is a Penteractive and I can see the light from it when I view it with my digital camera.  Is there something else I should try?

Several days ago I updated Adobe Reader to Adobe Reader 9.1.  Could this be causing a problem?

I have a Dell Latitude computer running Windows XP SP2.  I am using a Microsoft Bluetooth transceiver.

Any help you could give me would be greatly appreciated.  My class is really missing the interractive whiteboard.

Sparky57

3
Bluetooth & Connectivity Help Center / Re: Pairing Problems
« on: April 04, 2009, 08:58:30 PM »
Hi,

I wanted to let you know that I purchased a microsoft bluetooth transceiver, paired my wiimote and got smoothboard up and running.

Thanks for your help!

Sparky57

4
Bluetooth & Connectivity Help Center / Re: Pairing Problems
« on: February 01, 2009, 07:08:19 PM »
Hi again,

I tried the directions you supplied  for using the microsoft bluetooth stack but it was unable to pick up my adapter.  It said drivers could not be found.  Should I purchase another adapter?  If so, could you suggest one that does not have Widcom 5.5 and would work on my pc? 

Thanks,
Sparky57

5
Bluetooth & Connectivity Help Center / Pairing Problems
« on: January 31, 2009, 07:31:07 PM »
Hi,
I am a kindergarten teacher and would like very much to use the whiteboard technology in my classroom. My computer skills are somewhat limited but I have read through the self help guide and am unable to find a solution to this problem.  My system is Microsoft Windows XP Professional Version. 2002 Service Pack 2.  The computer is a Dell AMD Turion(tm) 64X2 Mobile Technology Tl-56.  The Bluetooth adapter I am using is a Targus ACB10US 2.0 adapter with EDR.  It has a Widcom 5.5.  I have downloaded the beta version of smoothboard and the net frame. I have followed the directions and can detect the wiimote but continue to fail the pairing. It keeps asking for the code but does not give me the option to skip this.  I have tried uninstalling the Targus software and installing an earlier version of Widcom.  When I did this it could not even find the wiimote.  I am hoping you can supply some basic step by step help.
Thanks,            Sparky 57                                                                                                                                             

Pages: 1