Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - SnyperBob

Pages: 1
1
Bluetooth & Connectivity Help Center / Re: Bluetooth passkey XD
« on: February 12, 2008, 12:35:12 AM »
I'm using a Linksys class 1 adaptor.  When it asks for a pass, I click 'Skip' and it connects then without problems.

I don't know what kind of hardware you are using, or if you have the option to 'skip', but that should do it

2
Bluetooth & Connectivity Knowledge Center / Re: Best USB Bluetooth adapter
« on: February 12, 2008, 12:34:07 AM »
I highly recommend the Linksys Class 1 Bluetooth adaptor.  I picked one up after reading this thread and it works freakin' great!

I'm running Windows XP, but it works with the Linksys software perfectly.

3
Hello,

I don't know much about this error, as I have yet to buy the hardware and get my own setup running.

However, I noticed on Johnny's blog site, he makes a comment about this error:


Quote
"Unable to launch the DesktopVR program"
 
blarg.... a number of people have been reporting a "Wiimote FishtankVR has encountered a problem" error. but whom are able to run my other programs. Unfortunately, I can't replicate the error on any of my computers and I'm leaving for the holidays. So, fixes may be slow for the next 2 weeks. If you can shed some light on this, please add a comment to this post and I'll upload a fixed version once this problem is hashed out.

Deleting the "config.dat" file and re-running the program may help.
Installing the most recent version of DirectX may help.

(update 12/30/07) I also got some suggestions that this might be due to a "x86/x64 linkage problem" related to 64-bit version of Windows. The program needs to be recompiled for this. I'll try to post a new version sometime in the next few weeks.


Found here:
http://procrastineering.blogspot.com/2007/12/bug-with-desktopvr-program.html

4
Bluetooth & Connectivity Help Center / Re: Bluetooth Adapter
« on: January 28, 2008, 01:44:58 AM »
I have a Linksys USBBT100 v1
with default xp and default vista drivers and no bluesoliel

have ran the multipoint keyboard, desktopvr and whiteboard app successfully after a wiilib connect alteration

Does anyone know if the USBBT100 version 2 works?  I assume version one just means that it's not USB 2?

I think I might pick up one of these (USBBT100 v2) and give it a go

Pages: 1