Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mesand

Pages: 1
1
Bluetooth & Connectivity Help Center / Re: Connectivity catastrophy
« on: January 19, 2011, 07:59:18 AM »
Well, here I am again.

Boon Jin's advice helped me to get connected to my wii-mote but I can only do so after a fresh boot with my computer.

Whenever my netbook has been running for some time, the driver can't be installed and smoothboard keeps searching and searching.
I don't know if that has something to do with the programs I am using: Mostly OneNote and a small tool to connect my computer via wifi to a projector server.

Do these programs somehow keep me from using smoothboard afterwards? I always have to close down everything, start my netbook again and then try to connect the wiimote and the projector server again. That just takes too long.

I hope somebody can give me an idea how to resolve these problems as well as the one before.
Thanks,
Melanie

2
Bluetooth & Connectivity Help Center / Re: Connectivity catastrophy
« on: November 07, 2010, 04:57:36 AM »
Hi boonjin,
thank you so much for your answer. switching of the automatic update did it!

kind of stupid of me that I didn't find the instructions myself. I actually was on that page but obviously read the wrong article. :-[

Thanks again,
Melanie

3
Bluetooth & Connectivity Help Center / Connectivity catastrophy
« on: November 06, 2010, 02:26:35 PM »
Hello,
this is my first thread and maybe (even probably) my question will be incredibly stupid, but after hours of trying I don't care anymore ;D
Maybe somebody can help me nevertheless, that would be very nice.

I have a problem with connecting the wiimote to my netbook which is an asus eeepc t101mt with inbuilt bluetooth on windows 7 32. I uninstalled the broadcom driver - I think I am running the microsoft drivers (How can I determine that?)

When I go to bluetooth > find device the nintendo... is found, I can choose it and the drivers are installed - even though it takes a reeeally long time.
If I then start smoothboard or other applications they work fine.
But... I stand in front of my class for five to ten minutes - just waiting. and sometimes it doesn't work.
The next time I start my computer the bluetooth device is still there but I can't for the life of me connect to it. So I have to delete it and start the whole process all over again.

Smoothconnect doesn't work for me. It tries again and again, creating and deleting hundreds of bluetooth devices - no success. The drivers are never installed. Sometimes it becomes green but I think it is just to mock me :(

Wiiconnect doesn't work either. In fact - the moment I try to use wiiconnect, my previously installed device is erased and new installations don't work.

Uwe Schmidts java application hates me, too. It always says "WiiRemote failed to connect. Not Supported on winsock."

My question: is that normal? Do I have to wait so long? Do I have to install a new device every time? Must I change something?
I am not completely stupid with computers normally but I can't seem to figure it out.

I would be really happy if somebody could help me. I am running out of ideas and nerves here.
Best wishes,
Melanie

Pages: 1