Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - niceified

Pages: 1
1
Using the sync button seems to work most of the time. Sometimes I still have to take out the battery though.


As for using other software, after many hours of messing around with things, I think I finally found a solution:
First I open GlovePIE. I then open my script and press Run.
Then I put the Wiimote into discovery mode and connect the usual way.( In the Bluetooth control panel)
The Wiimote will seem to be connected for a moment, but then its icon will have a yellow exclamation mark on it. After a second, it disconnects and the icon disappears. I then put the Wiimote back into discovery mode and connect again in the usual way, and this time it works.
It's weird that I have to do all that, but at least it's working now.

2
I've finally found a way for Smoothboard to work.
If I take out the Wiimote's batteries and replace them every time, then Smoothboard is able to connect to the Wiimote just fine. However, other software still is not able to use it.

3
Yes, Smoothconnect appears when I launch Smoothboard.
I've attached some screenshots of what usually happens when I run Smoothboard.


Strangely, this morning when I ran Smoothboard, it actually connected and worked fine. But then when I tried to do it again later, it didn't work. I tried unplugging and removing the dongle, deleting the wiimote device, and even restarting the computer, but it didn't happen again. Seemed kind of random.

4
I'm running it in bootcamp.

5
I finally got the dongle working by changing the driver from "CSR Bluetooth Device" to "Generic Bluetooth Adapter" in device manager. Now the Microsoft stack is installed and the Bluetooth icon is back.
Unfortunately, it's acting the same way that the built in one does: Windows can see the Wiimote, but apps are unable to use it.

6
I've purchased an external Bluetooth adapter from irgreat.com, but Windows keeps using the built in one.
I've tried disabling the built in adapter, but then the Bluetooth icon disappears from the system tray. Also, it makes the Microsoft Bluetooth Enumerator disappear from the device manager.
Do I need to install some software for this to work?

7
It seems that the computer is able to send data to the Wiimote, it just can't receive any data back:

I was playing around with WiimoteTest that is included with Wiimotelib, and as expected, it did not respond to any button presses on the Wiimote. However, the options to activate the rumble and LEDs worked. Very strange.

8
When I try to connect with SmoothConnect, it says 1 found 1 connected, and the LED lights up. But then when SmoothBoard starts, it says, "Error reading data from Wiimote...is it connected?"

9
Yes, I've tried SmoothConnect. It worked one time, and wouldn't work again.
I've already disabled the Windows Update, but it didn't help.
The Mac version of Smoothboard works fine. I was just trying the Windows version to see if it would see the Wiimote, since no other Windows programs are able to.

As for using an external Bluetooth adapter, are there any particular ones that are known to work in Windows 7 64?

10
I'm having trouble getting my wii remote working.
I'm using Windows 7 64-bit on a Mac Mini via bootcamp, with the built-in bluetooth adapter. I'm currently trying the MS stack, but I've also tried BlueSoleil and widcomm. Once I add the device, the lights keep continuously blinking, but most apps do not see the remote. Smoothboard seems to see it but gives the message: "Error reading data from Wiimote...is it connected?" One time Smoothboard actually connected, but it hasn't happened again, and I didn't do anything differently.
I know the adapter works, because it works fine in OS X with Wiiji and Darwiinremote.


Pages: 1