Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - atq

Pages: 1
1
Say Hi! / Greetings from Abu Dhabi
« on: February 07, 2012, 01:52:02 PM »
Arriving a bit late into the project here, but hoping to find some good ideas and innovations. Spent a lot of time working with smartboards, and use activeinspire on the side. Have been meaning to work with mimio to but never seem to get my hands on one. I am looking forward to using my wiimote/pen with the projector pointed onto the floor (or a table)... who needs walls?  :D

2
General Discussion / My solution to frequent connection difficulties
« on: February 07, 2012, 01:34:48 PM »
A possible solution to Wiimote stopping during set up.
I have had a similar problem to many people who have posted here with the wiimote dropping the ball during the setup.  I have had that with Win 7 on several machines and using different combinations of Bluetooth usb units or built in Bluetooth on laptops. WiimoteConnect would sometimes work but more often than not it wouldn’t.
I have found a seemingly reliable ritual which gets me connected manually.
Click add Bluetooth device to open search mode. Once windows starts to search, hold down both buttons (1&2) on the wiimote, and keep note of the blinking blue lights, if they go off immediately release and repress them!!! (this is essential, and there seems to be a very short time frame).  When windows finds the Wiimote select it (double click is quickest) and select no pairing code, and close. You should see a driver loading successfully and about this point the wiimote may try to switch off. Refresh those buttons and watch for the second status message, which will be the HID success. While that is going on I begin to open wiimote.whiteboard and may try experimentally running it. Once the taskbar message comes about the HID success you can run wiimote.whiteboard. Being impatient and trying to run it earlier won’t do any harm but it also won’t work until that final install succeeds.  ;D
The crucial part that I seem to get success with is refreshing the 1&2 press almost immediately when it cycles off. I think it times out while waiting for windows and if it goes down more than momentarily it loses sync with the install process.
NB Each time you run this you must first remove the old wiiremote from Bluetooth, otherwise it won’t recognise the setup as a new pairing!  If this is the first time you try this, it may take a while for windows to figure out what drivers it will use. Second and subsequent runs are quicker.
Since I have started using this procedure I have been able to connect every time. Prior to this I was doing less than 1 in 10, no matter whether manually or with wiimoteconnect.
1.   Remove old device session
2.   Add a device
3.   Hold 1&2 continuously
4.   Select the wiimote
5.   Select no code pairing - then close
6.   (watch for the refresh cycle for 1&2)
7.   Watch for HID message
8.   Run wiimote.whiteboard
9.   Release 1&2
Hope this helps some who have toiled with this. For those lucky souls that have installs that JUST WORK out of the box, well have pity on the rest of us...

Pages: 1