Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - EC

Pages: 1
1
IR Pens / penteractive.us - great service and product
« on: September 08, 2009, 12:15:06 AM »
bought a pen, bluetooth usb device, batteries and a couple of LED's.
superfast delivery and great product.
for sure...recommend buy from this guy.

EC

2
Just wanted to let everybody know my solution when plaugued by the not connected issue.

First, this is applicable to BlueSoleil specifically, but may work with WIDCOMM.
I'm running XP Pro in VMWARE Workstation and I had wiiMote connected, then suddenly vanished for no apparent reason. I suspend the virtual machine regualary and it made me nuts figuring it out.

Anyways, my symptom was BlueSoleil recognizes there's a Nintendo device connected, but when double clicked or when 'Search for Services" is pressed. It returns with "No Services Found" or nothing else happens and you remain unable to connect.
You'll notice in BlueSoleil (Classic View) the mouse icon is not enabled or highlighted when the wiiMote is found.
This means Bluesoeil does not have the BT HID drivers loaded.

So follow these steps:

1. Shutdown BlueSoleil Services - 3 items
2. With Windows Explorerer Navigate to the BlueSoleil win2k device folder
c:\program files\IVT\BlueSoleil\device\Win2k\
3. Find the 2 HID files (bthidbus.inf & vhidmini.inf) right click and Install
4. Startup BlueSoleil and Search for devices.
5. Nintendo device display and you need to Connect, no prompting for Passkey

Hopefully this helps out.

EC


3
Say Hi! / Hello everybody
« on: September 07, 2009, 11:33:50 PM »
just wanted to say Hi, I'm developing code for utilizing the wiiMote and wanted to contribute to the effort
Thks
EC

Pages: 1