Wiimote Project

Wiimote Projects => Wiimote Desktop VR/Head Tracking => Topic started by: ace2020boyd on May 18, 2008, 08:53:46 PM

Title: Blue Screen of death
Post by: ace2020boyd on May 18, 2008, 08:53:46 PM
im getting the blue screen of death when i launch  desktopvr. i downloaded every thing i needed

got desktopvr,DirectX is up to date,got the directx SDK
Title: Re: Blue Screen of death
Post by: Turak on May 19, 2008, 11:31:41 AM
I was getting that at one point to with the whiteboard program.  What caused it for me was I had the drivers that came with my bluetooth adapter and the other ones in the tutorial to connect the wiimote installed.  they seemed to conflict and when I uninstalled the one that I was told to install in the tutorial, I had no problems after that.
Title: Re: Blue Screen of death
Post by: ace2020boyd on May 19, 2008, 07:55:11 PM
I was getting that at one point to with the whiteboard program.  What caused it for me was I had the drivers that came with my bluetooth adapter and the other ones in the tutorial to connect the wiimote installed.  they seemed to conflict and when I uninstalled the one that I was told to install in the tutorial, I had no problems after that.

i installed the BlueSoleil and it detects my wiimote and every thing but i took that off and used the program that came with my bluetooth adapter but it detects the wiimote but asks me for a serial number or when i got passed that some how. and it conected the mote but when i launched Desktopvr it said there was no wiimote
Title: Re: Blue Screen of death
Post by: saiphcita on June 23, 2008, 04:51:09 PM
Yeah, I was getting the bluescreen of death, when trying to run anying .exe that made connections with the wii.
Once the application had found the wiimote, the bluescreen of death would appear.
I noticed that it was due, to the version of Bluesoleil that I was using. I had downloaded the free version, it seems this version limits the amount of information that can be recieved, I believe that in the programs that I was running, the wiimote was sending a lot more data than the allowed by my version of Bluesoleil. I have now a another version of bluesoleil, not the free version, and everything is running fine.
I hope this infromation helps. I have that theory, but I am not sure if it is true, hope someone can add to it
Cheers!
Title: Re: Blue Screen of death
Post by: willdeed on July 30, 2008, 04:24:40 PM
Vista users: Use Vista's stack instead of blue soleil: http://www.wiimoteproject.com/wiimote-and-bluetooth-connectivity/computer-blue-screens!/msg5090/#msg5090