Author Topic: error messages  (Read 4001 times)

Offline fffanatic1018

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
on: February 10, 2008, 07:47:27 PM
I tried setting stuff up today and got an error message.  i set up the wiimote through my new ibmT61(vista) and that worked properly, but when i downloaded the program (WiiDesktopVR) i got this error message



after i click continue i get this



then i get this



help?

My wiimote is definately connected because i get a different 2nd error message if the wiimote isnt connected



Offline tillydevine

  • *
  • Posts: 22
  • Karma: +0/-1
    • View Profile
Reply #1 on: February 10, 2008, 09:08:50 PM
I got the same kinda message. Try starting the program in 'Compatible for Windows XP Service PAck 2' mode. Just right click the application, go to properties (I think) and change it there. This worked for me.

Good luck and have fun!



Offline fffanatic1018

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Reply #2 on: February 10, 2008, 09:20:16 PM
no luck



Offline atomriot

  • *
  • Posts: 177
  • Karma: +16/-0
    • View Profile
Reply #3 on: February 10, 2008, 11:45:47 PM
try setting the useWiimote variable to false (i think thats what it is, i dont have the code in front of me)

also try first running in windowed mode. near the wiimote bool there is a fullscreen bool set it to false to run windowed.

also, you could step through the code and see what blows up, i.e. open the code and just hit F10 until you get an error and note the line you got an error, then do it again but before you get to that line, hit F11 to step into the process, thats a good way to see where the problem lies

Details, details. Things to do. Things to get done. Don't bother me with details, just tell me when they're done.
--
James Lionel Price