Author Topic: H.E.L.L-----P  (Read 4722 times)

Offline hiddenToFu

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
on: August 06, 2008, 08:07:40 PM
Hello,first off I am a 15 year old student, who is in URGENT need of help.

I am using Johnny lee's Wiimote DesktopVR program for my National art examintion which is due in 2 weeks time and although I got the program running , I find still there are various techinical difficulties which need troubleshooting

like: - I find the targets to be Jerky, and for some wierd reason the stuff flikers like a witch hunt project video.
      - the height of the screen seems wrong and needs configuration

I will be posting a video shortly so if anyone could help... please?   :)




Offline Chriss

  • *
  • Posts: 13
  • Karma: +2/-0
    • View Profile
Reply #1 on: August 07, 2008, 03:56:39 AM
Of all the WiiMotes projects I found the DesktopVR to be one of the easiest...


1. Have you edited the config file as the readme suggests?

2. Following 1, do you calibrate the program when you are in position (at range, you may need a friend to do this)


Also make sure that your WiiMote is positioned well, and that you do not move out of the "view range" of the remote.


Hope this may help.


Chris




Offline hiddenToFu

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Reply #2 on: August 07, 2008, 09:13:23 PM
Hey thanks a much , that helped lots...

I configured the perimeters to :


screenHieght(mm):1024
sensorBarWidth(mm):1280
screenAspect(width/height):0
cameraIsAboveScreen(true/false):true
cnnectToSecondWiimote(true/false):False

That helped with the movements but some how it still flickers when I get further....hmmm

I have been using rather weak infra lights from a third party wii sensor bar :-\
do you think it might work if I use a stronger pair of infra red lights?

I wonder.....



Offline Chriss

  • *
  • Posts: 13
  • Karma: +2/-0
    • View Profile
Reply #3 on: August 08, 2008, 03:27:21 AM
I configured the perimeters to :


screenHieght(mm):1024
sensorBarWidth(mm):1280
screenAspect(width/height):0
cameraIsAboveScreen(true/false):true
cnnectToSecondWiimote(true/false):False

Ok I'm not sure whether you have understood the configuration correctly.

screenHeight(mm):1024 - here you need to actually measure the vertical size of your monitor (eg 302) - your valuation of 1024 would suggest that you are using a 1 metre high monitor.

sensorBarWidth(mm):1280 - here you need to specify the distance between the InfraRed LED's on your goggles or whatever you are using - your input is saying that your 2 LED's are 1.3 metres apart? Just measure the width between them eg mine are 170mm so I would input 170.

Everything else is ok, just make sure that the statement regarding the position of your WiiMote is correct...i.e. "cameraIsAboveScreen(true/false):true if it is above the screen, or "cameraIsAboveScreen(true/false):false" if it is below the screen.


Following the above should get some better results.


Chris



Offline hiddenToFu

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Reply #4 on: August 09, 2008, 07:40:05 AM
 Yikes!

 Thanks Chris,
 I'll go re-configure to see if works right away!
 :D