Author Topic: No 3d?  (Read 10793 times)

Offline genvej

  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
on: January 11, 2008, 07:17:17 PM
I assume that you cannot get the 3d effect unless you do something extraordinay with your glasses?

I mean... to me it looks pretty 2d



Offline troy59

  • *
  • Posts: 123
  • Karma: +2/-0
    • View Profile
Reply #1 on: January 14, 2008, 02:48:38 PM
how do you have your glasses set up, is it like in his vid, or are they different, if there different try using it like in the vid, i haven't actually done this one yet, but keep trying different thins, also, do you have the right program installed?



Offline DrGutman

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Reply #2 on: January 15, 2008, 05:02:08 AM
the idea is pretty simple: you have a 2d image of a 3d environment (like in most 3d shooters) that interacts to your head movements. you see it 2d when you keep your head still but if you move it will move too in such a way that will make your brain understand that is a representation of a 3d object. it's the same way you can understand that an object in a game is 3d by making small strafe movements. it's not what i call full 3d, it's more like 2,5d :P ... it will not transform your display into this http://www.youtube.com/watch?v=h3tEdVaGkFA&feature=related (thou you can not see it in that movie there are 3d televisors, i've seen one and even if it doesn't look that sharp it gives you a 3d impression)



Offline cyberjobe

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Reply #3 on: January 15, 2008, 07:34:56 AM
Maybe he's getting the same error I got. I can't feel that Z axis is changing (targets growing and getting smaller). The targets do move as I move but little or no scale is done at all.

Is there someone with the same problem?



Offline yoontaemin

  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Reply #4 on: March 20, 2008, 09:31:23 AM
I got the same problem. No scaling occurs, so the perspective effect is minimal.

In the config file I left the screenAspect on auto. What do I have to enter with a resulution of 2560/1600? I'm running the Desktop VR on my WinXP SP2 with 30" display.

What am I doing wrong? 

Thanks in adv.

Taemin



Offline yoontaemin

  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Reply #5 on: March 20, 2008, 09:42:34 AM
It looks like this:




Offline ZaPPZion

  • *
  • Posts: 137
  • Karma: +11/-1
    • View Profile
Reply #6 on: March 20, 2008, 05:41:34 PM
seems like a screen projection problem.



Offline yoontaemin

  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Reply #7 on: March 21, 2008, 04:44:30 AM
seems like a screen projection problem.

Thank you for the reply. Is it possible I need a different DirectX driver? The one I'm using now is Microsoft DirectX 9.19.1005 on a Geforce 8600 GT.

Taemin



Offline Goose

  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Reply #8 on: March 25, 2008, 05:23:57 PM
Is your .NET current 3.5? Also it is kinda 2d looking but if done right looks sorta illusional.



Offline stubber

  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Reply #9 on: March 27, 2008, 09:28:00 AM
Somebody's got it working fully 3D? The distance from the sensor bar to te wiimote is measured quiet well, but no interaction with the targets....



Offline UndCon

  • Support Admin
  • *
  • Posts: 566
  • Karma: +11/-3
    • View Profile
    • UndCon
Reply #10 on: March 27, 2008, 05:00:03 PM
do you mean something like this?

http://undcon.com/mods/wiimote/wii_desktop.png



Offline sant0s

  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Reply #11 on: March 28, 2008, 04:16:51 AM
hey there :)
have the same problem!
the distance of my sensorbar gets shown at the output, but the targets do not use the z-axis.
im trying it on kinda same lcd then johnny did in his videos, size is ~500mm.

im using xp with newes update, .NET 3.5, nvidia 7800.

dont know whats wrong :)

any ideas?

thx,
sant0s



verstaj

  • Guest
Reply #12 on: April 03, 2008, 08:26:10 AM
hey there :)
have the same problem!
the distance of my sensorbar gets shown at the output, but the targets do not use the z-axis.
im trying it on kinda same lcd then johnny did in his videos, size is ~500mm.

im using xp with newes update, .NET 3.5, nvidia 7800.

dont know whats wrong :)

any ideas?

thx,
sant0s

It looks like the config.dat file that accompanies the executable contains a region specific field: sensorBarWidth(mm):215.9

When I changed this to sensorBarWidth(mm):215,9

the 3D effect was there!

So you can change the config.dat file accordingly or delete it, then it will be generated using your locale settings.


Kind regards,
Jos



Offline UndCon

  • Support Admin
  • *
  • Posts: 566
  • Karma: +11/-3
    • View Profile
    • UndCon
Reply #13 on: April 03, 2008, 11:27:15 AM
guys - try this files out

http://undcon.com/mods/wiimote/wiidesktopvr.zip

here you get almost all interresting features moved to the config.dat (as i show in my pic)

alot of those features can be altered from keyboard while running app...

remember to change:

screenHieght(mm):229
sensorBarWidth(mm):100

navigate to /bin/release and change line 1 & 2 in config.dat as these are personal settings

then connect your wiimote, and start application



/UndCon



Offline series8217

  • *
  • Posts: 8
  • Karma: +1/-0
    • View Profile
Reply #14 on: May 01, 2008, 02:27:15 AM
It says your head is 7meters away from the screen... I assume it is not! You need to change some settings in the software for the sensor bar width most likely.