Author Topic: N00b needs help!  (Read 6127 times)

Offline amohield

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
on: May 03, 2008, 10:51:25 PM
I am a n00b with a long story and a lot of problems:
I went and downloaded WiiDesktopVR and connected my wiimote through the microsoft bluetooth stack (it works, both wiimote-gui and wiinremote can find it, although the latter won't read my motion sensor), but it brought up the "error reading data from wii remote... is it connnected?" message and closed. I then downloaded the WiiDesktopVR fix from the "I can't get *insert jonnys apps name here* to work" and ran it. It  changed the error message. It now says "could not intialize direct3d. this tutorial will now exit." I have tried to fix it, but me not being THAT great at computers I couldn't get it.

Help?  :'(



Offline UndCon

  • Support Admin
  • *
  • Posts: 566
  • Karma: +11/-3
    • View Profile
    • UndCon
Reply #1 on: May 04, 2008, 12:54:10 AM
Welcome tho the forum!

In order to troubleshoot and help you out we need more about your computer

What version of directX do you have ?
Did you download the directX SDK ?
Do you have to images (png's in your application root folder(VR desktop)





Offline amohield

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Reply #2 on: May 04, 2008, 07:54:18 AM
Right. Sorry.

Answer to question 1: I have DirectX 9, which works on my computer (I have a Dell Inspiron 8600 with a Nvidia GeforceFX Go5200). I ran every test, no problems.
Answer to question 2: No, I haven't, but I am downloading it right now. I'll provide an update. :)
Answer to question 3: If I put them in the same folder, it will go back to "Error reading data from wiimote... is it connected?"

This is really killing me.
Help?
« Last Edit: May 04, 2008, 08:02:11 AM by amohield »



Offline UndCon

  • Support Admin
  • *
  • Posts: 566
  • Karma: +11/-3
    • View Profile
    • UndCon
Reply #3 on: May 04, 2008, 08:07:14 AM
OK you need the SDK so try again after it is installed - I know its a big file to downlaod,  but I can assure you it's worth it :)

please let us all know if this works out - if not we try something else...

//UndCon



Offline amohield

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Reply #4 on: May 04, 2008, 08:40:39 AM
UPDATE:
SDK did not help. Same errors.



Offline amohield

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Reply #5 on: May 13, 2008, 04:41:48 PM
Someone please help. I don't know what to do, but I want to do this project.



Offline LuCp4rt

  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Reply #6 on: May 21, 2008, 01:05:59 PM
take batteries off wait 20 seconds. use red button (sync button near batteries) instead of 1 & 2 combination to connect your wiimote to your pc. your wiimote should work with wiimotelib and glovepie (not wiinremote)(bluetooth fix is enabled for me in glovepie)



Offline JageB

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Reply #7 on: May 21, 2008, 11:12:49 PM
I've got the same exact problem (similar specs, too), and using GlovePIE with the wiimote works just fine. I even had the program working a few days ago but for some reason it's not working this time.



Offline JageB

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Reply #8 on: May 29, 2008, 02:35:48 AM
So I downloaded the latest version of Bluesoleil (5.0.5) and it works just fine now. Have you tried that?