Author Topic: "No Wiimotes Found in the HID Device List"  (Read 31120 times)

Offline aelsha

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
on: December 01, 2011, 10:55:28 AM
IM sure people have asked this many times before, i keep on getting "No Wiimotes Found in the HID Device List". Can someone help me sort out the problem please.

Thanks,



Offline aelsha

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Reply #1 on: December 01, 2011, 11:21:55 AM
Now im getting "Error reading data from Wiimote...is it connected?"



Offline hagoh88

  • *
  • Posts: 52
  • Karma: +3/-0
    • View Profile
Reply #2 on: December 01, 2011, 06:24:09 PM
What wiimote software( Smoothboard?) are you using and what Bluetooth stack as well?
If you are using the widcomm stack you would need to manually remove the HID devices each time before connecting. It is recommended that you use the Microsoft stack.



Offline aelsha

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Reply #3 on: December 01, 2011, 06:34:57 PM
I'm using smoothboard, my laptop doesn't have Bluetooth so i bought  a Bluetooth USB dongle (bluetooth 2.0)



Offline boonjin

  • *
  • Posts: 929
  • Karma: +28/-0
  • Smoothboard Developer
    • View Profile
    • Smoothboard
Reply #4 on: December 03, 2011, 09:52:06 AM
I'm using smoothboard, my laptop doesn't have Bluetooth so i bought  a Bluetooth USB dongle (bluetooth 2.0)

Does SmoothConnect appear when you launch Smoothboard?

If it does not appear, it means that you are not using the Microsoft Bluetooth Stack.

If you would like to install the Microsoft Bluetooth Stack, you may uninstall your existing Bluetooth drivers and restart the computer. Then, use the tool from http://www.bluetoothinstaller.com

You may contact us via our website contact form or email for assistance.

Regards,
Boon Jin

Smoothboard
Wii Whiteboard/Wiimote Whiteboard with annotation features and collaborate with multiple iPads and Android Tablets!

Smoothboard for Mac
Using a Mac? Now you can annotate on PowerPoint or Keynote slideshows!

BoonJin[/url


Offline aelsha

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Reply #5 on: December 03, 2011, 10:59:20 AM
Thank you very much, its working now. But now i'm facing another problem, tracking utilization wont move above 0, how do i get this up to a reasonable %?

Thanks



Offline boonjin

  • *
  • Posts: 929
  • Karma: +28/-0
  • Smoothboard Developer
    • View Profile
    • Smoothboard
Reply #6 on: December 04, 2011, 08:25:32 AM
Hi,

The tracking utilization is calculated based on the screen area that is calibrated.

You will need to calibrate the screen position before being able to see the tracking utilization.

To begin calibration, press the A button on the Wiimote or the Calibrate button on Smoothboard's main window.

As a start, place the Wiimote at a distance of about 2 times the screen height and faced towards the center of the screen.

Regards,
Boon Jin

Smoothboard
Wii Whiteboard/Wiimote Whiteboard with annotation features and collaborate with multiple iPads and Android Tablets!

Smoothboard for Mac
Using a Mac? Now you can annotate on PowerPoint or Keynote slideshows!

BoonJin[/url


Offline mak9119

  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Reply #7 on: January 08, 2012, 07:03:47 PM
No Wiimotes Found in the HID Device List
same problem what to do man...



Offline boonjin

  • *
  • Posts: 929
  • Karma: +28/-0
  • Smoothboard Developer
    • View Profile
    • Smoothboard
Reply #8 on: January 08, 2012, 09:10:36 PM
No Wiimotes Found in the HID Device List
same problem what to do man...

Are you using SmoothConnect to connect the Wiimote?

If you need assistance, you may email us directly at [email protected]

Regards,
Boon Jin

Smoothboard
Wii Whiteboard/Wiimote Whiteboard with annotation features and collaborate with multiple iPads and Android Tablets!

Smoothboard for Mac
Using a Mac? Now you can annotate on PowerPoint or Keynote slideshows!

BoonJin[/url


Offline weeprojects

  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Reply #9 on: January 18, 2012, 01:47:59 AM
Same issue here, I am using an HP Pavillion dv6 laptop, have a rocketfish dongle for bluetooth and the wiimote plus.

I have installed the wiimote using the steps in the help guide, when I open smoothboard it detects the wiimote (i.e. it says found:1 connected: 0) but it does not connect. Some of the issues which I am having:

- Everyone in the self help section suggest that their are green arrows on the icon once installed, I see no green arrows.
- Once installed the lights do not continuously blink, they turn off. I've gotten them to stay on and continue blinking, but when I open smoothboard it skips the connection screen and launches smooth board and gives me the error message.

On my HID list there is no WiiMote or Nintendo  RVL-CNT-01, just bluetooth HID device and HID compliant game controller.

I've tried installing the wiimote two different ways,

1. Open up my bluetooth devices, detect (1+2 held here) I click next once the device is found, then I click don't use code and finally I get a messages saying  (Successfully installed, Bluetooth HID device installed).
2. I double click smoothboard, when the connection screen comes up I press sync then press 1+2, this installs the device but then smoothboard is autolaunched and again I get the same error message.

Any help on this would be great. Btw my wiimote is apparently the newer model, its black and has wiimotion plus inside (if this matters), I don't own a Wii nor do I care for one so please mind my ignorance if this is a standard wiimote.



Offline boonjin

  • *
  • Posts: 929
  • Karma: +28/-0
  • Smoothboard Developer
    • View Profile
    • Smoothboard
Reply #10 on: January 18, 2012, 08:56:55 AM
Same issue here, I am using an HP Pavillion dv6 laptop, have a rocketfish dongle for bluetooth and the wiimote plus.

I have installed the wiimote using the steps in the help guide, when I open smoothboard it detects the wiimote (i.e. it says found:1 connected: 0) but it does not connect. Some of the issues which I am having:

- Everyone in the self help section suggest that their are green arrows on the icon once installed, I see no green arrows.
- Once installed the lights do not continuously blink, they turn off. I've gotten them to stay on and continue blinking, but when I open smoothboard it skips the connection screen and launches smooth board and gives me the error message.

On my HID list there is no WiiMote or Nintendo  RVL-CNT-01, just bluetooth HID device and HID compliant game controller.

I've tried installing the wiimote two different ways,

1. Open up my bluetooth devices, detect (1+2 held here) I click next once the device is found, then I click don't use code and finally I get a messages saying  (Successfully installed, Bluetooth HID device installed).
2. I double click smoothboard, when the connection screen comes up I press sync then press 1+2, this installs the device but then smoothboard is autolaunched and again I get the same error message.

Any help on this would be great. Btw my wiimote is apparently the newer model, its black and has wiimotion plus inside (if this matters), I don't own a Wii nor do I care for one so please mind my ignorance if this is a standard wiimote.

There seems to be some issues with newer models of the Wii Remote Plus that have the device name as RVL-CNT-01-TR.

You may check this by going to your Bluetooth Devices after connecting the Wiimote. This can be found by clicking on the Bluetooth icon in the system tray.

If it is shown as above, you may want to try with another Wii Remote.

Regards,
Boon Jin

Smoothboard
Wii Whiteboard/Wiimote Whiteboard with annotation features and collaborate with multiple iPads and Android Tablets!

Smoothboard for Mac
Using a Mac? Now you can annotate on PowerPoint or Keynote slideshows!

BoonJin[/url


Offline weeprojects

  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Reply #11 on: January 19, 2012, 10:13:42 PM
I was afraid of that. Apparently they don't sell the original anymore. Now I have to look online and buy a second hand. Oh well I'll let you know how it goes once I try it again.



Offline gct122

  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Reply #12 on: January 20, 2012, 02:16:03 AM
I give workshops in Belgium about using the wiiboard and Smoothboard. More and more students can't set up their board because of the new Wiimote (RVL-CNT-01-TR ).
Any solutions?

Thanks!
Geert



Offline weeprojects

  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Reply #13 on: January 22, 2012, 09:58:21 PM
Got it working with the old school remote. Working on my IR pen now.



Offline gauyuan

  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Reply #14 on: April 03, 2012, 09:15:49 PM
Hi All:
I've just bought a new Wii Remote (Nintendo RVL-CNT-01-TR) and have also tried every possible way to get this new unit working with Smoothboard 2. This new Wiimote does sync with my Microsoft Stack and stays connected very well. The problem occurs when Smoothboard 2 tries to "learn" Wiimotes. I see a check mark next to MAC and with a blue top scrollbar running, but it stay there without launching Smoothboard. There once did have green highlighted on MAC, but it jumped out with a "No Wiimotes Found in the HID Device List" message. I checked Device Manager and those "Bluetooth HID Device" & HID-compliant game controller" are still there. What seems to be the main problem here. Can anyone help? Thanks