Wiimote Project

Wiimote Projects => Wiimote Interactive Whiteboard => Topic started by: AhBok on June 22, 2008, 02:38:57 AM

Title: Blue Screen of Death when the program is run
Post by: AhBok on June 22, 2008, 02:38:57 AM
To provide a basic background, I'm using a HP dv2007t laptop, 3GB RAM, 2.2GHz Duo Core Processor, Vista SP1.
It came with integrated Bluetooth with HP's own driver. But the newest version doesn't seem to be compatible with the Wiimote so I'm using BlueSoleil. I've tried both version 6 and 5.

Problem: With the BlueSoleil driver, I'm able to connect my WiiMote perfectly to my laptop. I'm able to run test programs on GlovePie (i.e. using wiimote's accelerometer to move the mouse) and it all works fine. I've already made an IR pen and downloaded the Wiimote Whiteboard program v0.2 from the website. But when I run the .exe file, it brings me straight to the Blue Screen of Death! And then the computer restarts. I've tired both version 6 and 5; neither of them works.

Detail on Blue Screen of Death: It says BAD_POOL_HEADER on the top. "Check to make sure any new hardware or software is properly installed. The strange thing is that at the bottom, it says:

Collecting data for crash dump...
Initializing disk for crash dump...
Beginning dump of physical memory...
Dumping physical memory to disk: (percentage)

It would be great if someone could help me with this problem. The laptop is only half a year old so I don't really want to mess it up. But on the other hand, I really want to get this Whiteboard to work too. If you need more info, please let me know. Thanks!
Title: Re: Blue Screen of Death when the program is run
Post by: Quirrel on June 22, 2008, 02:59:42 AM
I just set up my Wiimote and BT last night on my Thinkpad R60 with inbuilt BT.

I initially updated the BT drivers from Lenovo and then installed Blue Soleil only to get the BSOD when connecting to Whiteboard - same error you had.

I came across a post by someone saying the same thing and they had uninstalled Blue Soleil reinstalled their latest BT drivers for their laptop.

Went to add new BT device under My BT places. This allowed them to skip the pairing bit.

That allowed them to then connect.

Worked for me.

I appear to have to add a BT device anytime I want to connect it but otherwise it works fine.