Author Topic: Error (0Xc0000135)  (Read 11829 times)

Offline rainer

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
on: April 11, 2008, 07:36:01 AM
Hi,
I`m not able to run the WiimoteWhitebor.exe . Every time I try an error occurs that says
"application couldn`t be initialised (0Xc0000135). Click "OK" to close." (Translated from german)
My Wiimote is conected and BlueSoleil  shows the green mousesign just like in the tutorial.
I use XP Home 2002 SP2 on PC.
Can anybody tell me what to do?
Thanx



Offline UndCon

  • Support Admin
  • *
  • Posts: 566
  • Karma: +11/-3
    • View Profile
    • UndCon
Reply #1 on: April 11, 2008, 09:18:16 AM
(0xc0000135) or 0xc0000135

There is a file called READ ME FIRST supplied with the source code...

TROUBLE SHOOTING
--------------------------------------------
"The application failed to initialize properly (0xc0000135)" - You need Microsoft .NET 2.0 installed.  You can download this from Microsoft's website.

Here is a link to 2.0 Framework
http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en

Here is a link to .NET 3.0 Framework
http://www.microsoft.com/downloads/details.aspx?FamilyID=10CC340B-F857-4A14-83F5-25634C3BF043&displaylang=en
(which works just as well)

EDIT : removed ironic text to make it more helpful

/UndCon
« Last Edit: September 15, 2008, 04:20:35 PM by UndCon »



Offline rainer

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Reply #2 on: April 13, 2008, 02:26:39 AM
Thank´s for your advice!
I´m sorry that I seem to trouble this forum with being not very self-employed, but the first line in the trouble shooting chapter of the "read me first file" I downloaded with the latest version of wiimotewhiteboardv02 is:
"You may be able to find additional information on the forums at http://www.wiimoteproject.com/"

The error is only described in the old redme file. Unfortunatly I did`nt read it. Perhaps this information should be added.

greetings,
rainer



Offline UndCon

  • Support Admin
  • *
  • Posts: 566
  • Karma: +11/-3
    • View Profile
    • UndCon
Reply #3 on: April 13, 2008, 05:54:03 AM
OK so you downloaded a file that doesn't have the read me...bummer, my bad...

I hope you got it sorted with the quoted text to get you up and running - and dont be afraid to ask if there is something else ;)

And I'll edit the post above to make it more helpful and useful...
« Last Edit: April 29, 2008, 08:04:22 AM by UndCon »