Author Topic: Error when trying to install software  (Read 3391 times)

Offline curryhj

  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
on: August 10, 2009, 03:01:55 PM
I'm getting an error when trying to install the software from the Wiimote site.  It says:
To run this application, you first must install one of the following versions of the .NET framework: v2.o.50727.

Does anyone know what this means or what I can do?  It did this at home and at school so I don't think it is an administrator installation issue.



Offline Bizzy

  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Reply #1 on: August 10, 2009, 06:07:30 PM
.NET framework is free to download from Microsoft.

Search for it on the Microsoft site using Google. Download and install.

It's useful to have the .NET framework on your PC as some other software applications also need it to run.




Offline davidjmortimer

  • *
  • Posts: 29
  • Karma: +5/-0
    • View Profile
Reply #2 on: August 11, 2009, 04:34:15 AM
You can find an install link at http://www.microsoft.com/net/, the current version is 3.5, you need 2.0 or later.

By the sound of it you should probably windows update, if you run win xp it is found at start>all programs>windows update

Cheers
DJM