Author Topic: .Net Framework??  (Read 5983 times)

Offline 68lemans

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
on: July 31, 2008, 07:26:21 PM
I am new to this and know enough to be dangerous.

When I tried to run the WIIMOTEwhiteboard v0.2 application, I get the following error.

"To run this application, you first must install one of the following versions of the .Net Framework: 2.0.50277
Contact your application publisher for instructions about obtaining the appropriate version of the .Net Framework"

Can someone explain this in simpler terms - Thanks



Offline benpaddlejones

  • Support Admin
  • *
  • Posts: 1178
  • Karma: +49/-0
    • View Profile
    • Inter.Connect.Ed
Reply #1 on: July 31, 2008, 08:41:31 PM
68lemans
Run a windows update.

Select "Custom"

Down all available updates. Will update .Net and other windows updates.

Benpaddlejones


See my full profile and links on my Google Profile: http://www.google.com/profiles/benpaddlejones


Offline UndCon

  • Support Admin
  • *
  • Posts: 566
  • Karma: +11/-3
    • View Profile
    • UndCon
Reply #2 on: August 01, 2008, 01:43:36 AM
Here are all steps I had to do:

http://www.wiimoteproject.com/wiimote-and-bluetooth-connectivity/installation-of-wiimote-bluetooth-and-suitable-app/

If you follow Ben's advice you can remove a step or two...



Offline 68lemans

  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Reply #3 on: August 01, 2008, 08:51:17 AM
Thanks I'll try these - Jeff